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VCC Live Desk
This user guide leads you through the setup and features of VCC Live Desk.

About This User Guide
Introduction to VCC Live Desk

VCC Live Desk is a comprehensive cloud-based contact center platform that provides contact centers with

tools and services they need in order to give customers high-quality support.

Why Choose Cloud-Based?Why Choose Cloud-Based?

Using a cloud-based solution means that, by installing a single software application, contact centers can

provide a full spectrum of incoming and outgoing multichannel services - phone, email, SMS, and chat. The

integration and maintenance of a cloud-based solution does not require any additional IT developments or

investment, and is easy to deploy. As well as being cost-efficient, it can be quickly integrated into your work

processes, and your agents and supervisors can use the service anytime, anywhere, even from their homes.

General Information

Thank you for choosing VCC Live, the innovative cloud-based contact center solution.

This user guide leads you through the setup and features of VCC Live Desk. Whether you are a new or

experienced user, we have you covered with this user guide. It covers all available features of the product.

Note: The availability of features in your version of the software depends on which package you have

purchased.

To Print This DocumentTo Print This Document
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We are always looking to make the VCC Live experience even better for our users, so we regularly release

software updates, which may include general improvements, bug fixes, and new features. Due to these

regular updates, we also update this user guide every week, thus making printed versions quickly outdated.

Please take this into account before printing any copies of this document. It may also help protect the

environment.

You can download our user guides in PDF format here:

https://vcc.live/help

To Leave FeedbackTo Leave Feedback

We constantly strive to bring the best support experience to our clients. Please use the form below to send

us your feedback, comments, and suggestions about this user guide.

Legal Information

This user guide is published by VCC Live Group Zrt., without any warranty. Changes to this document

necessitated by clerical errors, inaccuracies, or feature updates, may be made by the publisher at any time

and without prior notice. Illustrations and screenshots are for figurative purposes only, and may not

accurately represent the current state of the software. The text items in screenshots are from the English

user interface. Features and interface appearance on your screen may differ from the description in this user

guide. Details included in the screenshots including names, phone numbers, business names or addresses are

fictitious. Any similarity to actual persons, living or dead, is coincidental. It is forbidden to confer, distribute

or reproduce any of the figures, texts, illustrations, screenshots, information or other contents of this

document in any form. Any usage of these contents in any form other than personal use is only possible with

the prior written permission of VCC Live Group Zrt.

All third party software and company names mentioned herein are the trademarks or registered trademarks

of their respective owners. All other trademarks are property of their respective owners.

Google Play and the Google Play logo are trademarks of Google LLC.

To learn more about VCC Live, visit our website: https://vcc.live/

© 2018 VCC Live. All rights reserved.

Explanation of Symbols

Note TypesNote Types

3 VCC LiveVCC Live - Help

+44 20 863 801 69 info@vcc.live vcc.live

https://vcc.live/help
https://vcc.live/
mailto:info@vcc.live
file:///tmp/vcc.live


typetype descriptiondescription

tip Useful information.

note Important information.

warning
A situation which, if not avoided, could result in data

loss.

Mouse ClicksMouse Clicks

Installation and Activation
System Requirements

An overview of requirements your system and network must meet to run VCC Live Desk.

Table of Contents

Hardware Requirements

Operating System

Internet Connection

Firewall Settings

Hardware RequirementsHardware Requirements

Processor: Pentium 4, AMD Athlon 64 or newer

RAM: 1 GB RAM for 32-bit (x86), 2 GB RAM for 64-bit (x64)

Disk space: 200 MB free

Graphics: DirectX 9 device with WDDM 1.0 or higher driver

Recommended resolution: 1920 x 1080 px

Headset: Wired USB headset

Note: We recommend using wired USB headsets to ensure good sound quality. Before purchasing headsets,

make sure that you test the product first or contact our support team regarding this matter.
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Operating SystemOperating System

Microsoft Windows: 7/8.1/10 or

Linux Ubuntu: on version 14.04, 16.04 (32/64bit)

Internet ConnectionInternet Connection

A stable internet connection with at least 200 kbps bandwith connection per user is required for business-

level voice quality.

Note: Connecting via Wi-Fi or mobile data is not recommended.

Firewall SettingsFirewall Settings

Read about firewall settings in the Firewall Settings section.

Firewall Settings

An overview of firewall settings required for your copy of VCC Live Desk to communicate seamlessly with

our servers.

Table of Contents

Settings

Data Center IP Ranges

Example of using hu1 hosting

Settings

sourcesource destinationdestination(1)(1) portport protocolprotocol

any data center IP range 443/TCP HTTPS

any data center IP range 5060/TCP, UDP SIP(2)

any data center IP range 5061/TCP SIP-TLS(3)

any data center IP range 10000-20000/UDP RTP / SRTP
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(1) Use a data center IP range.

(2) Unsecured SIP communication, use a SIP-TLS instead.

(3) If you use a restricted VoIP connection, the 5061 TCP connections need to be opened.

Data Center IP Ranges

data centerdata center IP rangeIP range

hu1 194.38.106.64/26

hu2 193.68.62.192/26

ke1 62.12.118.64/27

au1 108.61.213.28/32

Example of using hu1 hosting

sourcesource destinationdestination portport

any 194.38.106.64/26 443/TCP

any 194.38.106.64/26 5060/TCP, UDP

any 194.38.106.64/26 5061/TCP

any 194.38.106.64/26 10000-20000/UDP

Installing VCC Live Desk

It's a truly effortless experience. A setup wizard leads you through the installation process.

Table of Contents

To Download the Installer

To Install VCC Live Desk

To Install VCC Live Desk in Active Directory Environment

To Download the InstallerTo Download the Installer

1. Visit our download site to download the installer.

2. Select the correct version for your operating system, then press Download.

To Install VCC Live DeskTo Install VCC Live Desk

1. Open the installer file to start the installation.

2. Follow the on-screen instructions, then press Install, then Finish.
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3. You are now ready to log in to VCC Live Desk.

Tip: don't worry about your VCC Live Desk becoming outdated. It updates itself automatically every time it

starts up.

To Install VCC Live Desk in Active Directory EnvironmentTo Install VCC Live Desk in Active Directory Environment

Read about installing the MSI package in the Installing the MSI Package section.

Installing the MSI Package

You can install the VCC Live Desk in AD (Active Directory) environment using an MSI (Windows Installer)

package, allowing the app to be installed and managed on multiple computers from a central domain.

Table of Contents

To Download the MSI Package

To Prepare Installation

To Install the MSI Package in an Active Directory Environment

To Make the Installer Available to a User

To Set a Firewall Exception to Use Click-to-Call

To Download the MSI PackageTo Download the MSI Package

1. Visit our download site to download the installer.

2. Select Windows MSI from the drop-down list, then press Download.

To Prepare InstallationTo Prepare Installation

Remove VCC Live Desk and delete the VCC Live folder from any computer it has been installed on.

Default location: C:\Program Files (x86)\Virtual Call Center\Virtual Call Center

Make sure that each computer is logged in within the environment.

Copy the MSI package to a network folder available on each target computer.

Set a rule that opens the firewall for all target computers to run VCC Live Desk.

To Install the MSI Package in an Active Directory EnvironmentTo Install the MSI Package in an Active Directory Environment

1. Create a Group Policy Object or use an existing GPO to execute the installation.

2. If you create a new GPO rule, first use security filtering to select the appropriate target computer groups, then

assign the specific GPO rule to the resulting group structure.

3. Navigate to Computer Configuration > Policies > Software Settings > Software installation.

4. Right-click on an empty area, then select New > Package.

5. Navigate to the copy of the MSI package in the network folder, and select it.

6. A dialog will pop up. Select Assigned, then select OK.

7. Restart the computers on which the GPO rule is applicable. VCC Live Desk will be automatically installed on them.
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Tip: Don't worry about VCC Live Desk becoming outdated. It updates itself automatically every time it

starts up.

Note: If after restarting a computer the application is not installed, you can run a gpupdate command in

the command prompt and restart the computer(s) again. The gpupdate command automatically runs

periodically on all Windows-based devices , so there is no need to run it if you want to install it immediately.

To Make the Installer Available to a UserTo Make the Installer Available to a User

1. Create a new GPO rule. Use security filtering to select the target computer groups, then assign the specific GPO

rule to the resulting group structure.

2. Navigate to User Configuration > Policies > Software Settings > Software installation.

3. Right-click on an empty area, then select New > Package.

4. Navigate to the copy of MSI Package in the network folder, and select it.

5. A dialog will pop up. Select Publish, then select OK. Target computers will have their policies updated shortly

afterwards.

6. Subsequently, users without admin rights will be able to install VCC Live Desk. VCC Live Desk will appear as

software ready to install by users via Control Panel > Programs > Programs and Features > Install a program

from the network.

Note: If after restarting a computer the application is not installed, you can run a gpupdate command in

the command prompt and restart the computer(s) again. The gpupdate command automatically runs

periodically on all Windows-based devices , so there is no need to run it if you want to install it immediately.

To Set a Firewall Exception to Use Click-to-CallTo Set a Firewall Exception to Use Click-to-Call

1. Create a Group Policy Object or edit an existing GPO.

2. Navigate to Computer Configuration > Windows Settings > Security Settings > Windows Firewall with

Advanced Security > Inbound rules.

3. Add VCC Live as an exception.

Note: This local setting is only required for Click-to-Call function.

Learning the Basics
Login Screen Overview

When you start VCC Live Desk, a login screen appears. You need to submit your user name, password and

account name for authentication in order to access your data. You can also set the interface's appearance

and language.
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Note: If you log in as an admin user, you will be presented with the Admin Workspace. If you log in as an

agent user, you will be presented with the Project Login Screen.

Table of Contents

To Change the Appearance

To Change the Language

To Change the AppearanceTo Change the Appearance

On the login screen, select a theme you like in the theme selector pane.

To Change the LanguageTo Change the Language

On the login screen, select Details >>, then select a language from the Language dropdown list.

Admin Workspace Overview

From the admin workspace, you can manage users, projects, databases, resources, settings and workflow.

You can also utilize a number of tools for quality management and advanced script creation.

Tip: Read about the agent workspace in the Agent Workspace Overview section.
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namename descriptiondescription

1. VCC Live menu Access generic settings.

2. Tabs Use tabs to switch between sets of settings.

3. Taskbar Taskbar displays which worksheets are open.

4. Project list A list of your project folders, projects and project specific settings.

5. Worksheet The interface where you do most of your work.

6. Status bar A bar displaying various kinds of status information.

7. Search bar It allows you to search generic settings.

Accessing Settings

There are three types of settings.

Generic SettingsGeneric Settings

Accessible via the VCC Live menu. Changes made to generic settings apply to all projects, users and

resources.

Project-Specific SettingsProject-Specific Settings

Revealed when you select and expand a project. Changes made to project-specific settings apply to the

selected project only.

Local SettingsLocal Settings

10 VCC LiveVCC Live - Help

+44 20 863 801 69 info@vcc.live vcc.live

mailto:info@vcc.live
file:///tmp/vcc.live


Located in generic settings. Local settings are stored locally on your computer rather than in the cloud. Read

more about local settings in the Customizing Local Settings section.

Customizing Local Settings

Local settings allow you to choose what input and output device to use, select the proofing language you

need, or choose a default code editor application. Local settings are stored locally on your computer rather

than in the cloud.

Note: Some settings may not be available when logged in as an agent user.

Table of Contents

To Access Local Settings

To Select an Input Device

To Select an Output Device

To Play Voice Files Using the System Default Audio Player

To Select a Default Code Editor Application

To Set the Proofing Language

To Access Local SettingsTo Access Local Settings

From the VCC Live menu, select Tools > Local settings.

To Select an Input DeviceTo Select an Input Device

1. From the VCC Live menu, select Tools > Local settings.

2. Select an option from the Input device drop-down list.

3. Press Save.

To Select an Output DeviceTo Select an Output Device

1. From the VCC Live menu, select Tools > Local settings.

2. Select an option from the Output device drop-down list.

3. Press Save.
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Note: This feature is temporarily unavailable due to the maintenance of a third-party tool.

To Play Voice Files Using the System Default Audio PlayerTo Play Voice Files Using the System Default Audio Player

1. From the VCC Live menu, select Tools > Local settings.

2. Mark or unmark the Play audio files using the system default audio player  checkbox.

3. Press Save.

To Select a Default Code Editor ApplicationTo Select a Default Code Editor Application

1. From the VCC Live menu, select Tools > Local settings, then select the External code editor tab.

2. Press Browse, then navigate to the code editor application you need. Press Open.

3. Press Save.

To Set the Proofing LanguageTo Set the Proofing Language

Read about the spell checker function in the Using Spell Checker section.

Editing Your Profile Details

Contact details include your full name, email address and phone number. You are required to fill in this

information.

Table of Contents

To Edit Your Profile Details

To Edit Your Profile DetailsTo Edit Your Profile Details

1. From the VCC Live menu, select Profile.

2. Enter your name, email address and phone number in the appropiate text fields.

3. Press Save.

Customizing Notifications

You can request marketing news, technical updates, and information regarding your account balance to be

sent to you automatically via email.
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Table of Contents

To Customize Notifications

To Customize NotificationsTo Customize Notifications

1. From the VCC Live menu, select Profile.

2. In the Notifications section, mark or unmark the checkboxes for the type of subjects you wish to receive

notifications for.

3. Press Save.

Pinning Worksheets

You can pin worksheets to your taskbar. Pinned worksheets remain open even after restarting the

application.

Table of Contents

To Pin or Unpin a Worksheet

To Pin or Unpin a WorksheetTo Pin or Unpin a Worksheet

Right-click the worksheet's icon in the taskbar, then select Pin worksheet or Unpin worksheet .

Using Keyboard Shortcuts
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Keyboard shortcuts are combinations of two or more keys on your keyboard. They provide quick access to

commands that agents would otherwise have to access via the menus, for example, answer and end calls, or

start breaks.

Table of Contents

To Check Predefined Keyboard Shortcuts

To Check Predefined Keyboard ShortcutsTo Check Predefined Keyboard Shortcuts

From the VCC Live menu, select Tools > Keyboard shortcuts to see the available shortcuts.

Using Spell Checker

The spell checker flags words with red wavy underline that may not be spelt correctly.

Tip: Right-click on misspelled or non-recognized words to get word suggestions.

Table of Contents

To Select Proofing Language

To Disable Spell Checker

To Select Proofing LanguageTo Select Proofing Language

1. From the VCC Live menu, select Tools > Local settings.

2. Select a language from the Proofing language drop-down list.

3. Press Save.

To Disable Spell CheckerTo Disable Spell Checker

1. From the VCC Live menu, select Tools > Local settings.

2. Select Turned off from the Proofing language drop-down list.

3. Press Save.
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User Management
Managing Users

Create, activate and inactivate users, add users to groups, and modify user settings.

Note: The availability of settings depends on the user's account type or rights settings.

Table of Contents

To Create a New User

To Modify the Name of a User

To Activate or Inactivate a User

To Add a User to a Group

To Change User Password

To Assign a Phone Number to an Agent

To Create a Custom Agent Field

To Disable Two-factor Authentication for a User

To Set Hourly Wage for a User

To Set Sample Rate Frequency for a User

To Export User List

To Assign an Agent to a Project

To Create a New UserTo Create a New User

1. From the VCC Live menu, select User Management > Users, then press Create new user .

2. Enter a name, username, and password for the user you wish to create. Select which group the user belongs to.

3. Press Next.

4. Select the project the user needs access to and set a skill level, or you can set these later.

5. Press Finish.

Warning: Once you set a username and user type (admin or agent), you cannot change it.
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Note: One user cannot access both admin and agent interface with the same username, two separate

accounts must be created.

To Modify the Name of a UserTo Modify the Name of a User

1. From the VCC Live menu, select User Management > Users, then select a user from the user list.

2. Enter the desired name in the Name text field.

3. Press Save.

To Activate or Inactivate a UserTo Activate or Inactivate a User

1. From the VCC Live menu, select User Management > Users, then select a user from the user list.

2. In the Advanced settings pane, select Active or Inactive from the Status drop-down list.

3. Press Save.

Note: In order to preserve statistics data, users cannot be permanently deleted.

To Add a User to a GroupTo Add a User to a Group

1. From the VCC Live menu, select User Management > Users.

2. Select a user.

3. In the Default settings pane, select a group from the Groups drop-down list.

4. Press Save.

To Change User PasswordTo Change User Password

1. From the VCC Live menu, select User Management > Users, then select a user from the user list.

2. In the Default settings pane, enter the new password in the Password and Confirm password text fields.

3. Press Save.

To Assign a Phone Number to an AgentTo Assign a Phone Number to an Agent

1. From the VCC Live menu, select User Management > Users, then select a user from the user list.

2. In the Advanced settings pane, select a phone number from the Outbound number drop-down list.

3. Press Save.

Note: To add a contact or private phone number, use the Contact phone number text field.

To Create a Custom Agent FieldTo Create a Custom Agent Field

1. From the VCC Live menu, select User Management > Users, then select a user from the user list.

2. A new Custom settings pane is located below the Default settings pane. Any number of custom text or

password fields can be added. For example, if you wish to create agent_id field, then you need to use the

{agent.custom.agent_id} reference.
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Note: The agent.custom.<fieldname> function is only available for clients with VCC Live Premium

subscription.

To Disable Two-factor Authentication for a UserTo Disable Two-factor Authentication for a User

1. From the VCC Live menu, select User Management > Users.

2. Select a user.

3. In the Default settings pane, unmark the Two-factor authentication checkbox.

Note: Read more about two-factor authentication in the Using Two-factor Authentication section.

To Set Hourly Wage for a UserTo Set Hourly Wage for a User

1. From the VCC Live menu, select User Management > Users.

2. Select a user.

3. Enter a value in the Hourly wage text field.

4. Press Save.

To Set Sample Rate Frequency for a UserTo Set Sample Rate Frequency for a User

1. From the VCC Live menu, select User Management > Users.

2. Select a user.

3. Select an item from the Sample rate frequency  drop-down list.

4. Press Save.

To Export User ListTo Export User List

1. From the VCC Live menu, select User Management > Users.

2. Press Export, then choose the target location and enter the file name.

3. Press Save.

4. Press Open to open the exported file or press Open folder to open the target location.

Tip: You can also copy the list to your clipboard using the Copy to clipboard button. It can then be easily

inserted into a spreadsheet application, such as Microsoft® Office Excel.

To Assign an Agent to a ProjectTo Assign an Agent to a Project

Read about this feature in the Assigning Agents to a Project section.

Redistributing Callbacks

If enabled, a user's callbacks will be redistributed among other agents while the user is out of office, so that

the user does not need to be removed from the project.
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Table of Contents

To Enable or Disable Callback Redistribution

To Enable or Disable Callback RedistributionTo Enable or Disable Callback Redistribution

1. From the VCC Live menu, select User Management > Users.

2. Select a user, then mark or unmark the Enable callback distribution  checkbox.

Managing Teams

You can create teams and add users to them as required, letting you manage sets of users in one go rather

than managing them individually. This allows you, for example, to quickly assign a project to a team.

Table of Contents

To Create a Team

To Search Teams

To Create a TeamTo Create a Team

1. From the VCC Live menu, select User Management > Teams, then press .

2. Enter team name, then press OK.

3. From the Users column, drag a user, then drop it to the Users added to this team column. Changes are

automatically saved.

To Search TeamsTo Search Teams

1. From the VCC Live menu, select User Management > Teams.

2. Enter a name in the search field.

Managing User Right Groups

You can create user right groups and add users to them, allowing you to define what functions supervisors

and agents have access to.

Tip: There are four default user right groups: admin, supervisor, wallboard, and agent.

Table of Contents

To Compare User Right Groups
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To Create User Right Groups

To Clone a User Right Group

To Delete User Right Groups

To Add or Remove Rights

To Restrict Access based on IP Address

To Compare User Right GroupsTo Compare User Right Groups

Press and hold the ctrl key on your keyboard, then select the user right groups you want to compare.

To Create User Right GroupsTo Create User Right Groups

1. From the VCC Live menu, select User Management > Rights.

2. Press Actions, then select Add.

3. Enter a name for your group.

4. Select a group type, depending on the type of user account members you wish to add.

To Clone a User Right GroupTo Clone a User Right Group

1. From the VCC Live menu, select User Management > Rights.

2. Select a group.

3. Press Actions, then select Copy group.

4. Enter a name for your group, then press Copy.

To Delete User Right GroupsTo Delete User Right Groups

1. From the VCC Live menu, select User Management > Rights.

2. Select a group from the Supervisor user right groups  or Agent user right groups  column.

3. While keeping your cursor over the selection, press , then press Yes.

To Add or Remove RightsTo Add or Remove Rights

1. From the VCC Live menu, select User Management > Rights.

2. Select a group from the Supervisor user right groups  or Agent user right groups  column.

3. In the Rights pane, mark or unmark the checkboxes as desired.

Tip: You can filter for a specific right using the Search rights searchbox.
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To Restrict Access based on IP AddressTo Restrict Access based on IP Address

Read about this feature in the Restricting Access based on IP Address section.

Changing Agent Status

You can change agent status, for example, from available to on break.

Table of Contents

To Change Agent Status

To Change Agent StatusTo Change Agent Status

1. From the VCC Live menu, select Monitoring > Real-time monitoring.

2. In the Users pane, select one or more users using the checkboxes.

3. Select a status from the Change status drop-down list. This changes the status of the selected users.

Note: If an agent is on a call, status changes take effect only when the call and any related afterwork is

completed.

Customizing Break Codes

You can create break codes that agents use to indicate when they are taking breaks. You can also regulate

how many or what percentage of agents can be on a break at the same time.

Tip: Use break codes such as 10 minute break, lunch, training, etc. Use of break codes can be monitored in

the Real-time Statistics window.

Table of Contents

To Access Break Codes

To Create a New Break Code

To Delete a Break Code

To Access Break CodesTo Access Break Codes

From the VCC Live menu, select Contact Center > Break codes.

To Create a New Break CodeTo Create a New Break Code

1. From the VCC Live menu, select Contact Center > Break codes, then press Add new aux.

2. Enter a name in the Name text field.

3. Select one or more agent groups who you wish to create the break code for.

4. Mark the Visible checkbox to make the break code visible.
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5. Set the soft and hard limits.

6. Set the agent and aux limit.

7. Press Create aux.

Note: Break codes can be assigned to User Right Groups.

To Delete a Break CodeTo Delete a Break Code

1. From the VCC Live menu, select Contact Center > Break codes.

2. While keeping your cursor over a break code, press .

3. Press Yes.

Project Management
Creating a New Project

The New project wizard  presents a sequence of dialog boxes that takes you through the process of creating

a new project.

Tip: you can create folders to organize your projects in the project list.

Table of Contents

To Create a Project

Dialing Modes

To Assign an Agent to a Project

To Create a ProjectTo Create a Project

1. From the VCC Live menu, select Contact Center > Projects.

2. Press Actions, then select Create a new project . The New project wizard  appears.

3. Follow the on-screen instructions.
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Field nameField name ExplanationExplanation

Name Name of your project.

Folder The folder in which your organize your projects in the project list.

Outbound number The phone number you make calls with during an outbound project.

Inbound number The phone number customers can reach your contact center on during an inbound project.

Average agents
Only available in Predictive dialing mode. The number of average agents assigned to the

project.

Project colour The colour of the header in the agent's script interface.

Dialing ModesDialing Modes

Read about dialing modes in the Dialing Modes section.

To Assign an Agent to a ProjectTo Assign an Agent to a Project

Read about this feature in the Assigning Agents to a Project section.

Modifying Generic Project Settings

You can easily modify and customize your projects.

Note: a project list is normally visible by default. If the list is not visible, you need to open it.

Table of Contents

To Access Projects
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To Open a Project in a New Tab

To Rename a Project

To Set a Start and End Date for a Project

To Activate or Deactivate a Project

To Assign a Project Folder

To Enable or Disable Call Recording

To Set up a Project-Specific Webhook

To Access ProjectsTo Access Projects

From the VCC Live menu, select Contact Center > Projects.

To Open a Project in a New TabTo Open a Project in a New Tab

Right-click a project, then select Open project in new tab .

To Rename a ProjectTo Rename a Project

1. Select a project from the project list, then select the General tab.

2. In the General pane, enter a new name in the Name text field. Press Save.

To Set a Start and End Date for a ProjectTo Set a Start and End Date for a Project

1. Select a project from the project list, then select the General tab.

2. In the General pane, set the desired start and end date. Press Save.

Note: any other project with dates outside the time period you set will not be visible to agents. Callbacks

outside this time period can also not be set. Projects with an expired end date are marked with a  icon.

To Activate or Deactivate a ProjectTo Activate or Deactivate a Project

1. Select a project from the project list, then select the General tab.

2. In the General pane, select Active or Inactive from the Status drop-down list. Press Save.

To Assign a Project FolderTo Assign a Project Folder

1. Select a project from the project list, then select the General tab.

2. In the General pane, select a folder from the Folder drop-down list. Press Save.

To Enable or Disable Call RecordingTo Enable or Disable Call Recording

Read about call recording in the Downloading and Listening to Call Recordings section.

To Set up a Project-Specific WebhookTo Set up a Project-Specific Webhook

Read about VCC Live Webhook in the Setting up Webhook section.

Deleting a Project
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You can delete projects.

Table of Contents

To Delete a Project

To Delete a ProjectTo Delete a Project

Right-click a project, then select Actions > Delete project.

Note: only inactive projects can be deleted. Read about activating and deactivating projects in the Modifying

Generic Project Settings section.

Cloning a Project

You may need to create projects based on an existing project. You can do this by cloning a project.

Table of Contents

To Clone a Project

To Add a Project Note

To Clone a ProjectTo Clone a Project

Right-click a project, then select Actions > Clone project.

To Add a Project NoteTo Add a Project Note

1. Select a project from the project list, then select the Project information tab.

2. Enter the note in the textbox, then press Save. The note appears when you are cloning a project.

Mass Project Actions

Mass Project Actions allows you to delete, activate or inactivate multiple projects at once.

Table of Contents

To Activate or Inactivate Multiple Projects

To Delete Multiple Projects

To Activate or Inactivate Multiple ProjectsTo Activate or Inactivate Multiple Projects

1. From the VCC Live menu, select Contact Center > Mass project actions .

2. Specify criteria to filter for projects you want to process. Press Search.

3. Mark the checkboxes for the projects you wish to inactivate or activate, then press either Inactivate project or 

Activate project.
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To Delete Multiple ProjectsTo Delete Multiple Projects

1. From the VCC Live menu, select Contact Center > Mass project actions .

2. Specify criteria to filter for projects you want to process. Press Search.

3. Mark the checkboxes for the active projects you want to delete, then press Delete project.

Mass Export Project Data

Export data from multiple projects, including dispositions used across several projects.

Table of Contents

To Create a Mass Export

To Create a Mass ExportTo Create a Mass Export

1. From the VCC Live menu, select Contact Center > Mass export.

2. Select a project, then press Select dispositions.

3. Select time intervals and dispositions you want to include.

4. In the middle column, set the criteria for your database export, then press Export.

Note: mass exports can only be performed using export patterns.

Project-Specific Settings
Assigning Agents to a Project

You can assign teams or individual agents to a project.

Table of Contents

To Assign an Agent to a Project

To Assign a Team to a Project

To Remove an Agent from a Project

To Assign an Agent to a Queue

To Assign an Agent to a ProjectTo Assign an Agent to a Project

1. Select a project from the project list, then select Agents.

2. Double-click or drag and drop an agent from the Agents pane to the Agents on the project  pane.
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To Assign a Team to a ProjectTo Assign a Team to a Project

1. Select a project from the project list, then select the Teams tab.

2. Double-click or drag and drop a team from the All Teams pane to the Added pane.

To Remove an Agent from a ProjectTo Remove an Agent from a Project

1. Select a project from the project list, then select Agents.

2. Double-click or drag and drop an agent from the Agents on the project  pane to the Agents pane.

Warning: after removing an agent from a project, all of the agent's callbacks are redistributed among other

agents in the project.

To Assign an Agent to a QueueTo Assign an Agent to a Queue

Read about queue assignment in the Assigning Agents to a Queue section.

Assigning Agents to a Queue

You can assign agents to queues, and also customize the way in which the system distributes calls to agents,

including which agent should be prioritized.

Table of Contents

To Assign an Agent to the Inbound Queue

To Assign an Agent to the Chat Queue

To Assign All Available Agents to a Queue

To Assign an Agent to the Inbound QueueTo Assign an Agent to the Inbound Queue

1. Select a project from the project list, select Agents, then select the Queues & Skills tab.

2. Select a level in the queue agent column.

3. Press Save.

To Assign an Agent to the Chat QueueTo Assign an Agent to the Chat Queue

1. Select a project from the project list, select Agents, then select the Queues & Skills tab.

2. Select a level in the Chat column.

3. Press Save.
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To Assign All Available Agents to a QueueTo Assign All Available Agents to a Queue

1. Select a project from the project list, select Agents, then select the Queues & Skills tab.

2. Right-click on a queue column's header, then select Assign all.

3. Press Save.

Configuring Caller ID Settings

You can configure what phone numbers to display when making calls, or you may choose not to display any

phone numbers at all.

Table of Contents

To Enable or Disable Displaying Your Caller ID

To Display Phone Number Assigned to Agent

To Enable Agents to Select the Outbound Caller ID

To Assign a Phone Number to an Agent

To Assign Phone Numbers to an Outbound Project

To Enable or Disable Displaying Your Caller IDTo Enable or Disable Displaying Your Caller ID

1. Select a project from the project list, then select Voice > Outbound.

2. Select the Routing & CLI  tab.

3. Mark or unmark the Caller ID Presentation  checkbox.

4. Press Save.

To Display Phone Number Assigned to AgentTo Display Phone Number Assigned to Agent

1. Select a project from the project list, then select Voice > Outbound.

2. Select the Routing & CLI  tab.

3. Mark or unmark the Agents' number as Caller ID  checkbox.

4. Press Save.

Warning: The Caller ID Presentation  function must be enabled.

To Enable Agents to Select the Outbound Caller IDTo Enable Agents to Select the Outbound Caller ID

1. Select a project from the project list, then select Voice > Outbound.

2. Select the General settings tab.

3. Mark or unmark the Agent can select callerID  checkbox.

4. Press Save.

Note: Works only in Manual Dialer mode.

To Assign a Phone Number to an AgentTo Assign a Phone Number to an Agent
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Read about assigning a phone number to an agent user in the To Assign a Phone Number to an Agent section.

To Assign Phone Numbers to an Outbound ProjectTo Assign Phone Numbers to an Outbound Project

Read about assigning phone numbers to an outbound project in the To Assign Phone Numbers to an Outboud

Projects section.

Managing Dispositions

When a call ends, agents can add a disposition to a record to indicate the result of the call.

Table of Contents

To Access Dispositions

To Add a New Disposition

To Modify a Disposition

To Access DispositionsTo Access Dispositions

1. Select a project from the project list, then select Dispositions.

To Add a New DispositionTo Add a New Disposition

1. Select a project from the project list, then select Dispositions.

2. Press Add new disposition.

3. Enter a name and set the desired settings.

4. Press Add disposition.

To Modify a DispositionTo Modify a Disposition

1. Select a project from the project list, then select Dispositions.

2. Select a disposition you want to modify, then make the changes.

3. Press Modify disposition.

Managing Robinson Lists

The Robinson list is an opt-out list of contacts who do not wish to receive calls from a contact center. When

an agent terminates a call with a Robinson disposition, the number is added to the Robinson list. When an

agent attempts to call a record that is on the Robinson list, the system, depending on your settings,

terminates the call with a Discard (Robinson) disposition. You can also add numbers manually to the

Robinson list.

Table of Contents

To Select Project Default Robinson List

To Add Numbers to the Default Outbound Robinson List

To Allow or Forbid Agents to Call Robinson List Records

To Select Project Default Robinson ListTo Select Project Default Robinson List
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1. Select a project from the project list, then select Channels > Voice > Outbound.

2. Select an option from the Robinson list drop-down list. This will be the project's default Robinson list.

3. Press Save.

To Add Numbers to the Default Outbound Robinson ListTo Add Numbers to the Default Outbound Robinson List

1. From the VCC Live menu, select Contact Center > Global settings.

2. On the Robinson list tab, select Default Phone Out.

3. In the Manage Robinson list pane, enter phone numbers in the Personal identifiers field. Press 

Add identifiers. The dialer will not dial this phone number.

To Allow or Forbid Agents to Call Robinson List RecordsTo Allow or Forbid Agents to Call Robinson List Records

1. Select a project from the project list, then select Channels > Voice > Outbound.

2. In the Dialing settings pane, mark or unmark the Call Robinson list numbers  checkbox.

3. Press Save.

Note: this function works only in manual dialing projects.

Setting up After-work Limits

You can set up after-work limits. If an agent is in an after-work state and reaches or exceeds the limit, the

system warns the user.

Table of Contents

To Set Up a Global Afterwork Limit

To Set Up a Project-specific Afterwork Limit

To Set Up a Global Afterwork LimitTo Set Up a Global Afterwork Limit

1. From the VCC Live menu, select Contact Center > Global settings.

2. On the Project settings tab, enter the timer, as well as soft and hard limit values.

3. Press Save.

To Set Up a Project-specific Afterwork LimitTo Set Up a Project-specific Afterwork Limit

1. Select a project from the project list, then select the Limits tab.

2. In the Afterwork limits pane, unmark the Use default limits for afterwork  checkbox.

3. Select an option from the What happens when the hard limit is reached  drop-down list to define the result of

exceeding limits.

4. Set the limit values.

5. Press Save.

Adding Web Pages for Agents
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You can add up to 10 websites to the agent browser, that can be accessed by agents after they log in. This

browser is available to agents whether they are in a call or not.

Tip: we recommend you add websites that provide useful information to agents, such as a company home

page, browser-based CRM system or web-mapping service.

Table of Contents

To Add Web Pages to the Agent Browser

To Remove a Web Page from the Agent Browser

To Use Variables in the URL

To Add Web Pages to the Agent BrowserTo Add Web Pages to the Agent Browser

1. Select a project from the project list, then select the Agent browser tab.

2. Press New. A new row appears with a text field.

3. Enter the URL address of the website you want to add.

4. Press Save.

To Remove a Web Page from the Agent BrowserTo Remove a Web Page from the Agent Browser

1. Select a project from the project list, then select the Agent browser tab.

2. Press x beside the row you want to remove.

3. Press Save.

To Use Variables in the URLTo Use Variables in the URL

1. Select a project from the project list, then select the Agent browser tab.

2. Select a web page URL you want to edit. You can use the following variables in the URL:

{agent.username}

{agent.id}

{project.id}

{agent.custom.<fieldname>}

Note: the {agent.custom.<fieldname>} variable can only be used if you use custom fields. Read about custom

fields in the Managing Users section.

Communication Channels
Outbound Calls

Customize your outbound calls settings, including dialing mode, call interruption handling, and more.
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Table of Contents

To Access Outbound Settings

To Select Dialing Mode

To Assign Phone Numbers to an Outbound Project

To Select Disposition when a Call is Interrupted

To Allow or Forbid Agents to Call Robinson List Records

To Customize Dialing Preferences

To Access Outbound SettingsTo Access Outbound Settings

Select a project from the project list, then select Channels > Voice > Outbound.

To Select Dialing ModeTo Select Dialing Mode

1. Select a project from the project list, then select Channels > Voice > Outbound.

2. Select an option from the Dialer mode drop-down list.

3. Press Save.

Note: read about dialing modes in the Dialing Modes section.

To Assign Phone Numbers to an Outbound ProjectTo Assign Phone Numbers to an Outbound Project

1. Select a project from the project list, then select Voice > Outbound.

2. Select the Routing & CLI  tab.

3. In the Assigned phone numbers  section, press Assign phone numbers.

4. Mark or unmark the checkbox beside the phone numbers you want to use in your outbound project.

5. Press Assign.

6. Press Save.

Note: When using Predictive and Power dialer mode, the system chooses a random phone number from the

list of assigned phone numbers for every outbound call. When using Manual dialer mode, the agent can

choose the phone number to be used from a drop-down menu before each call. If the operator has a

dedicated phone number, then this drop-down list will remain inactive.

To Select Disposition when a Call is InterruptedTo Select Disposition when a Call is Interrupted

1. Select a project from the project list, then select Channels > Voice > Outbound.

2. Select a disposition from the Disconnected during call drop-down list.

3. Press Save.

To Allow or Forbid Agents to Call Robinson List RecordsTo Allow or Forbid Agents to Call Robinson List Records

Read about Robinson lists in the Managing Robinson Lists section.
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To Customize Dialing PreferencesTo Customize Dialing Preferences

1. Select a project from the project list, then select Channels > Voice > Outbound.

2. Set the desired settings in the Dialing settings pane. Setting descriptions are described below.

3. Press Save.

Note: this function works only in manual dialing projects.

Call list typeCall list type DescriptionDescription

New clients Number of new clients to display.

Agent's callbacks Number of callbacks to display.

Shared callbacks Number of shared callbacks to display.

Other clients Number of other clients to display.

Answering machine
Number of records to display where an answering machine answered the

call.

Dialing behaviorDialing behavior DescriptionDescription

Show callbacks (m) Time to wait before callbacks are back on the call list (in minutes).

Callbacks in a

primary project
If enabled, agents can receive callbacks from non-primary projects.

Search If enabled, agents can search call lists. Only in manual dialing mode.

Automatic dial in

prework

If enabled, you can specify how long agents are in a pre-work state before call is initiated.

Value can be set in the Timeout (s) number field.

Inbound Calls

Customize your inbound calls settings, such as phone numbers used, SLA (service-level agreement) and

automatic answer. You can also customize your inbound processes in detail, including IVR (interactive voice

response), call forwarding, voice file playback, virtual queuing, and more.

Table of Contents

To Access Inbound Settings

To Set Up Inbound Processes

To View All Inbound Processes

To Find the Process ID
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To Specify Phone Numbers Used

To Set SLA Time

To Enable or Disable Automatic Answer

To Make a Test Call

To Access Inbound SettingsTo Access Inbound Settings

Select a project from the project list, then select Channels > Voice > Inbound.

To Set Up Inbound ProcessesTo Set Up Inbound Processes

1. Select a project from the project list, then select Channels > Voice > Inbound.

2. On the Actions tab, press Actions, and select the items you want to add to your inbound process.

3. Select an item that is already added to your process.

4. The item's properties are located on the right. Set the desired settings.

5. Press Apply inbound changes.

Note: Read about processes you can add in the Inbound Processes section.

Tip: You can cut and paste processes using the right-click menu's Cut and Paste functions.

To View All Inbound ProcessesTo View All Inbound Processes

From the VCC Live menu, select Contact Center > Inbound processes.

To Find the Process IDTo Find the Process ID

All inbound processes: from the VCC Live menu, select Contact Center > Inbound processes, then refer

to the Process ID column.

Project-specific inbound processes: select a project from the project list, then select Channels > Voice > 

Inbound.

To Specify Phone Numbers UsedTo Specify Phone Numbers Used

1. Select a project from the project list, then select Channels > Voice > Inbound.

2. Select the Phone number tab.
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3. Select, then drag and drop the phone numbers you want to use in your inbound project to the Selected column.

Note: You cannot use the same phone number in multiple projects. If you remove a phone number from an

inbound project, callers won't be able to reach your contact center.

To Set SLA TimeTo Set SLA Time

1. Select a project from the project list, then select Channels > Voice > Inbound.

2. Select the Settings tab.

3. Enter a value in the SLA value (sec)  number field.

Note: SLA is used for call statistics and logs.

To Enable or Disable Automatic AnswerTo Enable or Disable Automatic Answer

1. Select a project from the project list, then select Channels > Voice > Inbound.

2. Select the Settings tab.

3. Mark or unmark the Automatic answer checkbox.

To Make a Test CallTo Make a Test Call

1. Select a project from the project list, then select Channels > Voice > Inbound.

2. Select the Test call tab.

3. Enter any phone number in the Caller number.

4. Select an inbound phone number in the Called number drop-down list.

5. Press Test call. You can simulate pressing DTMF keys using the DTMF text field. Inbound process stages are

shown on the right.

SMS

You can send and receive short text messages using SMS (Short Message Service). Sending SMS-based text

messages can be triggered by terminating a record with a disposition.

Note: an SMS-based text message can contain up to 160 alpha-numeric characters.

Table of Contents

To Create an SMS Template

To Activate or Inactivate an SMS Template

To Delete an SMS Template

To Read All SMS Sent

To Create an SMS TemplateTo Create an SMS Template
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1. Select a project from the project list, then select Channels > SMS.

2. Press Add new SMS template.

3. Enter the name of the template in the Template name text field.

4. Enter a phone number or select a database field in the To drop-down list to set the recipient.

5. Select a phone number from the Sender drop-down list. This number is displayed as the sender to the recipient.

6. Set when you want your text message to be sent in the Send date text field. You can schedule your message to be

sent later by adding a reference to a date database field, or select Send now to send the message immediately.

7. If it is not marked, mark the Active checkbox.

8. In the Dispositions pane, mark the checkbox beside one or more dispositions. When agents use these dispositions,

the SMS is sent automatically.

9. Select the Message tab, then enter the desired message.

10. Press Save.

To Activate or Inactivate an SMS TemplateTo Activate or Inactivate an SMS Template

1. Select a project from the project list, then select Channels > SMS.

2. Press  to see your SMS templates list, then select a template.

3. Mark or unmark the Active checkbox.

4. Press Save.

To Delete an SMS TemplateTo Delete an SMS Template

1. Select a project from the project list, then select Channels > SMS.

2. Press  to see your SMS templates list.

3. Hover your mouse over the template you want to delete, then press .

To Read All SMS SentTo Read All SMS Sent

Read about this feature in the SMS Log section.

Email

You can send and receive email (electronic mail) messages. There are options to send both personalized

mass emails and disposition triggered emails.

Table of Contents

To Modify Generic Email Settings

To Create an Email Template

To Test an Email Template

To Modify Disposition-triggered Email Settings

To Modify Mass Email Settings

To Activate or Inactivate an Email Template

To Delete an Email Template

To View an Email Log
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To Modify Generic Email SettingsTo Modify Generic Email Settings

1. Select a project from the project list, then select Channels > E-mail.

2. Confirm the desired settings.

3. Press Save.

To Create an Email TemplateTo Create an Email Template

1. Select a project from the project list, then select Channels > E-mail.

2. Press Add new email template.

3. Enter the name of the template in the Template name text field.

4. Enter a subject.

5. Enter an email address or select a database field in the Recipient drop-down list to set the recipient.

6. Enter one or more email addresses in the CC and BCC text fields if required.

7. Enter or select an email address from the Sender drop-down list. This address is displayed as the sender to the

recipient.

8. If it is not marked, mark the Active checkbox.

9. Select the Message tab, then enter and format the desired message, or enrich it with image and video.

10. Select the Attachment tab to insert an attachment.

11. Press Save.

To Test an Email TemplateTo Test an Email Template

1. Select a project from the project list, then select Channels > E-mail.

2. Press  to see your email templates list, then select a template.

3. On the General tab, enter an email address in the text box beside the Save and send test email button, then

press the button.

To Modify Disposition-triggered Email SettingsTo Modify Disposition-triggered Email Settings

1. Select a project from the project list, then select Channels > E-mail.

2. Press  to see your email templates list, then select a template.

3. Select the Disposition-triggered email sending tab, then set the desired settings. The system adds the selected

dispositions to each record based on response.

4. In the Dispositions pane, mark the checkbox beside one or more dispositions. When agents use these dispositions,

the email is sent automatically.

5. Press Save.

To Modify Mass Email SettingsTo Modify Mass Email Settings

1. Select a project from the project list, then select Channels > E-mail.

2. Press  to see your email templates list, then select a template.

3. Select the Mass email sending tab.

4. Set the desired settings. The system adds the selected dispositions to each record based on response.

5. Press Save.

36 VCC LiveVCC Live - Help

+44 20 863 801 69 info@vcc.live vcc.live

mailto:info@vcc.live
file:///tmp/vcc.live


To Activate or Inactivate an Email TemplateTo Activate or Inactivate an Email Template

1. Select a project from the project list, then select Channels > E-mail.

2. Press  to see your email templates list, then select a template.

3. Mark or unmark the Active checkbox.

4. Press Save.

To Delete an Email TemplateTo Delete an Email Template

1. Select a project from the project list, then select Channels > E-mail.

2. Press  to see your email templates list.

3. Hover your mouse over the template you want to delete, then press .

To View an Email LogTo View an Email Log

Read about viewing email logs in the Email Log section.

Chat

Chat allows your clients and agents to communicate in real time on your website, using an easy-to-embed

chat interface.

Table of Contents

To Add Chat to your Website

To Send Chat Transcript to an Email

To Customize Chat Greeting

To Add Chat to your WebsiteTo Add Chat to your Website

1. Select a project from the project list, then select Channels > Chat (Beta).

2. Copy the content from the Webchat plugin code field to your website.

Note: you may need to contact your webmaster to add the code to your website.

To Send Chat Transcript to an EmailTo Send Chat Transcript to an Email

1. Select a project from the project list, then select Channels > Chat (Beta).

2. Enter an email address in the Transcript email. When an agent closes the chat, the transcript is sent to the email

address.

3. Press Save.

To Customize Chat GreetingTo Customize Chat Greeting

1. Select a project from the project list, then select Channels > Chat (Beta).

2. Enter your chat greeting in the Welcome message text field. When your website visitor opens the chat, the

greeting is displayed.
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3. Press Save.

Database Management
Importing Records

You can import records from a spreadsheet file in either CSV or TXT format into your database. Records

consist of fields, each of which contains a single or multiple parameters as well as text.

Table of Contents

To Prepare a File to Import

To Import Records

To Download Records

To Withdraw Records

To Prepare a File to ImportTo Prepare a File to Import

1. Open a spreadsheet application, such as Microsoft® Office Excel.

2. Enter field names in the first row, each in a separate column. "name" and "phone1" fields are mandatory.

3. Enter your records below the first row, one record per row.

4. Save your file as a CSV or TXT file.

To Import RecordsTo Import Records

1. Select a project from the project list, then select Database > Import.

2. Select Actions > Import.

3. An import wizard window pops up. Navigate to the CSV or TXT file you want to import and select it. Press Open.

4. Optional: if you want to import phone numbers with only a specific prefix, then mark the 

Show warning message if imported phone numbers do not match this prefix  checkbox, and enter a prefix

in the text field.

5. Press Next.

6. Mark or unmark the checkbox beside the fields you want to import. Select field types. Press Next.

7. If duplicated phone numbers or invalid values are found, you can select one of a number of options to deal with
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them.

To Download RecordsTo Download Records

1. Select a project from the project list, then select Database > Import.

2. Select a file, then select Actions > Download.

3. Navigate to the folder you want to save your file in, then press Save.

To Withdraw RecordsTo Withdraw Records

1. Select a project from the project list, then select Database > Import.

2. Select a file you want to withdraw, then select Actions > Withdraw import.

3. Press Yes.

Note: you can only withdraw records that were not used, for example, an agent has not contacted the

record.

Exporting Database

You can filter and export records from your database.

Table of Contents

To Export your Complete Database

To Export Records with Selected Dispositions

To Export Records from a Specific Time Period

To Export your Complete DatabaseTo Export your Complete Database

1. Select a project from the project list, then select Database > Export.

2. Press Export to save the exported data as a CSV or TXT file, or press Copy to clipboard to copy it to your

clipboard.

Note: exporting a large database may take a while.

To Export Records with Selected DispositionsTo Export Records with Selected Dispositions

1. Select a project from the project list, then select Database > Export.

2. In the Dispositions pane, select one or more dispositions. Only records terminated with the selected dispositions

will be exported.

3. Press Export to save the output as a CSV or TXT file, or press Copy to clipboard to copy it to your clipboard.

To Export Records from a Specific Time PeriodTo Export Records from a Specific Time Period

1. Select a project from the project list, then select Database > Export.
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2. In the Filtering pane, set an option from the Filtering records by date  drop-down list.

3. Set the From date and To date date picker controls.

4. Press Export to save the output as a CSV or TXT file, or press Copy to clipboard to copy it to your clipboard.

Updating Databases

You can mass update your database records.

Table of Contents

Field Categories and Types

To Prepare a Database Update File

To Update your Database

Field Categories and TypesField Categories and Types

Read about field categories and types in the Managing Fields section.

To Prepare a Database Update FileTo Prepare a Database Update File

1. Open a CSV or TXT file containing your records in a spreadsheet application, such as Microsoft® Office Excel.

2. Select a full column (representing a field in the database) that you want the system to recognize as an identifier,

and cut and insert it as the first column. This tells the system which records you want to update. If it is a system

field, then you need to insert two underscores (__) at the beggining and end of the field name. If it is a project field,

no additional characters are needed.

3. The second and other columns contain the fields that you update. If it is a system field, then you need to insert two

underscores (__) at the beggining and end of the field name. If it is a project field, then you need to insert (field.) at

the beginning of field name.

4. Make your changes to the field values as required.

5. Save your file in a CSV or TXT format.

Tip: if you want to update single parameter or multiple parameter fields, value IDs must be used instead of

names. Multiple values separator is a vertical bar: |.

To Update your DatabaseTo Update your Database
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1. Select a project from the project list, then select Database > Import.

2. Select Actions > Update database.

3. An update wizard window pops up. Navigate to the CSV or TXT file you want to import and select it. Press Open.

4. Select one or more dispositions. Only records terminated with the selected dispositions will be updated.

5. Press Next, then Finish.

Searching Records

You can view and search records in your project.

Table of Contents

To Search Records

To Export Search Results

To Search RecordsTo Search Records

1. Select a project from the project list, then select Database > Records.

2. Select a field from the drop-down list, then enter the word or number you want to search for.

3. Press , or press  for more search options.

To Export Search ResultsTo Export Search Results

1. Select a project from the project list, then select Database > Records.

2. Select a field from the drop-down list, then enter the word or number you want to search for.

3. Press , or press  for more search options.

4. Press Export to save search results as a CSV or TXT file, or press Copy to clipboard to copy it to your clipboard.

Managing Records List

View, search and mass modify records in your project.

Table of Contents

To Filter Records by Date Created

To Mass Modify Agents Assigned to Records

To Mass Modify Disposition Set to Records

To Mass Modify Field Values in Records

To Set Records as New

To Filter Records by Date CreatedTo Filter Records by Date Created

1. Select a project from the project list, then select Database > Records list.

2. Select the General filter parameters tab.

3. Select the Date created option from the Date filter drop-down list.

4. Set the time period you need the results for.

5. Press Search. Only those records that were added to the database within the specified time period will be
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displayed.

To Mass Modify Agents Assigned to RecordsTo Mass Modify Agents Assigned to Records

1. Select a project from the project list, then select Database > Records list.

2. Set your search criteria via the General filter parameters or Extended filter parameters tabs.

3. Press Search.

4. Select Actions, then select Agent modification.

5. Select agent you want to assign to the records, then press Save.

To Mass Modify Disposition Set to RecordsTo Mass Modify Disposition Set to Records

1. Select a project from the project list, then select Database > Records list.

2. Set your search criteria via the General filter parameters or Extended filter parameters tabs.

3. Press Search.

4. Select Actions, then select Disposition modification.

5. Select agent and disposition, then press Save.

To Mass Modify Field Values in RecordsTo Mass Modify Field Values in Records

1. Select a project from the project list, then select Database > Records list.

2. Set your search criteria via the General filter parameters or Extended filter parameters tabs.

3. Press Search.

4. Select Actions, then select Mass value update.

5. Select the fields you want to update, select values, then press Save.

To Set Records as NewTo Set Records as New

1. Select a project from the project list, then select Database > Records list.

2. Set your search criteria on the General filter parameters or Extended filter parameters tabs.

3. Press Search.

4. Select Actions, then select As new.

5. Press Yes.

Note: Discarded records which the dialer will not attempt to recall (because the attempt limit was reached)

are not set as new.

Managing Fields

Fields contain the database column names and are created automatically when you import a database file.

You can also import them manually. The system automatically adds unique ID numbers to each field.

Table of Contents

Field Categories

Field Types
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To Import Fields

To Manually Create a New Field

To Modify Field Type (Text, Simple, Multiple)

To Add a Single Value to a Field

To Add Multiple Values to a Field

Field CategoriesField Categories

Field categoryField category DescriptionDescription

System field A default, system-generated field.

Project field A manually-created or imported field.

Index field
Any index field inserted as the first column in a database update file. It tells the system which

records you want to update.

Field TypesField Types

Field typeField type DescriptionDescription

Text
This type of fields can contain alphanumeric characters, for example, the record's name or

address.

Simple
This type of fields can contain multiple items (alphanumeric characters), but the agent can only

select a single item.

Multiple
This type of fields can contain multiple items (alphanumeric or numeric characters), and the agent

can select more than one item.

To Import FieldsTo Import Fields

1. Select a project from the project list, then select Database > Fields.

2. Select Actions > Import fields and values .

3. An import wizard window pops up. Navigate to the CSV or TXT file you want to import and select it. Press Open.

4. Press Next, then press Finish.

Note: a fields import file must contain name, type, and value column names.
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To Manually Create a New FieldTo Manually Create a New Field

1. Select a project from the project list, then select Database > Fields.

2. Select Create new field.

3. Enter the Unique identifier.

4. Enter the Label. This is the field name that the agent will see.

5. Select a field type in the Type drop-down list.

6. Press Create field.

To Modify Field Type (Text, Simple, Multiple)To Modify Field Type (Text, Simple, Multiple)

1. Select a project from the project list, then select Database > Fields.

2. Select an existing field, then select a field type in the Type drop-down list.

3. Press Create field.

Note: when using a multiple-value type field in a script, it needs to contain a control that allows for the

selection of multiple values. Read about controls you can add in the Types of Controls section.

To Add a Single Value to a FieldTo Add a Single Value to a Field

1. Select a project from the project list, then select Database > Fields.

2. Select an existing field, then select One value tab in the right column.

3. Enter a name for the value in the Name text field.

4. Enter an Export value. When you export the fields database, this will substitute the field values.

5. Enter a Description, Agent commission  and Call center commission .

6. Press Add values.

To Add Multiple Values to a FieldTo Add Multiple Values to a Field

1. Select a project from the project list, then select Database > Fields.

2. Select an existing field, then select the Multiple values tab in the right column.

3. Enter a value name and export value, separated by a vertical bar character. Enter the next value in the next line.

4. Press Add values.
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Tip: using export values can be beneficial when you use complete words as a field value, but export the

fields into a database that, for example, cannot handle characters with accents.

Managing the Quota Tool

The quota tool allows you to create a questionnaire, with a set of questions and a choice of answers for each

question, to use as part of a survey or statistical study.

Note: For a detailed description, refer to the Quota Tool Tutorial section.

Tip: Read about tracking current changes related to your quota results in the Quota Wallboard section.

Table of Contents

To Create a Quota Field

To View Quota Fields and Quota Results

To Create a Quota Script

To Create a Quota Disposition

To Create a Quota FieldTo Create a Quota Field

1. Select a project from the project list, then select Database > Fields.

2. Select Create new field.

3. Enter the Unique identifier.

4. Enter the Label. This is the field name that the agent will see.

5. Select Single parameter field type in the Type drop-down list.

6. Select Edge or Cell from the Quota drop-down list.

7. Mark the Indexed checkbox.

8. Press Create field.

Note: you cannot create quota fields in parent projects' database. Quota fields must be added before

upgrading a project to a parent project. Read about fields in the Managing Fields section.

To View Quota Fields and Quota ResultsTo View Quota Fields and Quota Results
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Select a project from the project list, then select Database > Quota.

To Create a Quota ScriptTo Create a Quota Script

1. Select a project from the project list, then select Script editor.

2. Select Script.

3. Hover your mouse over the Datasheet or Script menu, then press .

4. Set your preferences, then press Save and Close.

5. Expand the Script menu, then select the script you just created.

6. Mark the Quota page checkbox.

7. Add controls from the toolbar. Make sure that you use quota fields. Read about adding controls in the Customizing

Datasheets and Scripts section.

8. Press Save and upload.

To Create a Quota DispositionTo Create a Quota Disposition

1. Select a project from the project list, then select Dispositions.

2. Press Add new disposition.

3. Enter a name and set the desired settings. Mark the Quota checkbox.

4. Press Add disposition.

Note: read about dispositions in the Managing Dispositions section.

Datasheet and Script Management
Managing Datasheets and Scripts

You can create datasheets and scripts that help agents handle calls using predefined dialogues, talking

points, and information sheets.

Note: Datasheets appear as individual tabs that agents can switch between. Scripts appear as pages on a

worksheet that agents can navigate through.

Table of Contents

To Create a Datasheet or Script

To Delete a Datasheet or Script

To Allow Agents to Edit Contact Details

To Create a Datasheet or ScriptTo Create a Datasheet or Script

1. Select a project from the project list, then select Script editor.

2. Select Datasheet or Script.
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3. Hover your mouse over the Datasheet or Script menu, then press .

4. Set your preferences, then press Save and Close.

To Delete a Datasheet or ScriptTo Delete a Datasheet or Script

1. Select a project from the project list, then select Script editor.

2. Select Datasheet or Script.

3. Press  to see your datasheets or scripts.

4. Hover your mouse over the datasheet or script you want to delete, then press . Press Yes.

To Allow Agents to Edit Contact DetailsTo Allow Agents to Edit Contact Details

1. Select a project from the project list, then select Script editor.

2. In the General pane, mark or unmark the Enable editing on contacts tab  checkbox.

3. Press Save.

Customizing Datasheets and Scripts

You can customize your datasheets and scripts using an intuitive, drag-and-drop editing interface.

Table of Contents

To Access the Script and Datasheet Editor Interface

To Add Controls from the Toolbar

To Delete a Control from the Script or Datasheet

To Edit a Control's Properties

To Obligate Agents to Fill in Data

To Show or Hide a Control by Using Conditions

To Move to Another Script Page by Using Conditions

To Access the Script and Datasheet Editor InterfaceTo Access the Script and Datasheet Editor Interface

1. Select a project from the project list, then select Script editor.

2. Select Datasheet or Script.

3. Press  to see your datasheets or scripts, then select an item you want to customize.

To Add Controls from the ToolbarTo Add Controls from the Toolbar

Once the editor interface is open, drag and drop controls from the toolbar to the required location. Read about

controls you can add in the Types of Controls section.
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To Delete a Control from the Script or DatasheetTo Delete a Control from the Script or Datasheet

1. Once the editor interface is open, select the control you want to delete, then press  in the toolbar.

2. Press Save and upload.

To Edit a Control's PropertiesTo Edit a Control's Properties

1. Once the editor interface is open, select a control that is already on your datasheet or script.

2. The control's properties are located on the right. Set the desired settings.

3. Press Save and upload.

To Obligate Agents to Fill in DataTo Obligate Agents to Fill in Data

1. Once the editor interface is open, select a control that is already on your datasheet or script.

2. The control's properties are located on the right. Mark the Required checkbox.

3. Press Save and upload. Agents now cannot close the script or datasheet without filling in the data.

To Show or Hide a Control by Using ConditionsTo Show or Hide a Control by Using Conditions

1. Once the editor interface is open, select a control that you want to hide until certain conditions are met.

2. The control's properties are located on the right interface. Mark the Hidden checkbox. The system will jump

automatically to the Visualization tab.

3. Select an option (field) from the Field and values condition drop-down list, then select one or more values using

the checkboxes. When the selected values are marked by an agent, the hidden control will appear.

To Move to Another Script Page by Using ConditionsTo Move to Another Script Page by Using Conditions

1. Select a project from the project list, then select Script editor.

2. Expand the Script list, then select a script.

3. The script page's properties are displayed on the right interface. Select Simple condition from the 

Condition of loading next page  drop-down list.

4. Press  to edit the conditon.

5. Select a field from the drop-down list, and then a value.

6. Select a script page name from the drop-down list.

7. Press Close. When an agent selects the field value with condition, and then presses the next page button, the

system will jump to the specified script page.
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Quality Management
Rating Calls

You can review and rate each call to find out how individual agents handle customer queries.

Table of Contents

Overview

To Create Evaluation Categories

To Add a New Evaluation Criterion

To Rate a Call

OverviewOverview

To Create Evaluation CategoriesTo Create Evaluation Categories

1. From the VCC Live menu, select Contact Center > Quality management categories.

2. Enter a name in the Name text field.

3. Select an option from the State drop-down menu.

4. Press Add.

To Add a New Evaluation CriterionTo Add a New Evaluation Criterion

1. Select a project from the project list, then select the Quality Management tab.

2. Press Add. A new row appears.

3. Enter a title for your criterion.

4. Set the minimum, maximum, and weight values.

5. Select Edge in the Color drop-down menu to highlight ratings with colors that have either a minimum or

maximum value.

6. Select an evaluation category.

7. Mark or unmark the Required checkbox to obligate users to fill in the criterion.

8. Enter a description.

9. Press Save.
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Tip: we recommend using criteria such as "efficiency" or "complaint handling".

To Rate a CallTo Rate a Call

1. Select a project from the project list, then select Logs and statistics > CDR log.

2. Set a time interval.

3. Optional: press  for more filtering options.

4. Press Search.

5. Hover your mouse over a call record, then press .

6. Select scores.

7. Press Save.

Note: the Category unsatisfactory option sets the conversation's communication efficiency score and

percentage to zero, while the Category unsatisfactory option sets the category's efficiency score and

percentage to zero.

Quality Management Log

Get an overview of call quality based on how supervisors rated a call.

Table of Contents

To Check Quality Management Log

To Check Quality Management LogTo Check Quality Management Log

1. From the VCC Live menu, select Logs and statistics > User activity log.

2. Set the time interval you need the log for.

3. Press  for more filtering options, then press Search.

Downloading and Listening to Call Recordings

You can listen to call recordings and download them as voice files.

Table of Contents

To Enable or Disable Call Recording

To Enable or Disable Call Recording in IVR

To Listen to a Call Recording

To Download a Call Recording

To Set a Global Filename Rule

To Set a Project-specific Filename Rule

To Manage Storage Settings
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To Enable or Disable Call RecordingTo Enable or Disable Call Recording

1. Select a project from the project list, then select Voice.

2. Mark or unmark the Enable voice recording  checkbox.

3. Press Save.

To Enable or Disable Call Recording in IVRTo Enable or Disable Call Recording in IVR

1. Select a project from the project list, then select Voice.

2. Mark or unmark the Record voice in IVR  checkbox.

3. Press Save.

To Listen to a Call RecordingTo Listen to a Call Recording

1. Select a project from the project list, then select Logs and statistics > CDR log.

2. Set the time period you need the reports for.

3. Optional: press  for more filtering options.

4. Press Search.

5. While keeping your cursor over a call record, press .

To Download a Call RecordingTo Download a Call Recording

1. Select a project from the project list, then select Logs and statistics > CDR log.

2. Set the time period you need the reports for.

3. Optional: press  for more filtering options.

4. Press Search.

5. While keeping your cursor over a call record, press .

To Set a Global Filename RuleTo Set a Global Filename Rule

1. From the VCC Live menu, select Contact Center > Global settings.

2. On the Project settings tab, enter the parameters you need in the Default voice file filename text field. Read

about parameters in the Voice File Filename Parameters section.

3. Press Save.

To Set a Project-specific Filename RuleTo Set a Project-specific Filename Rule

1. Select a project from the project list, then select Voice.

2. Enter the parameters you need in the Filename text field. Read about parameters in the Voice File Filename

Parameters section.

3. Press Save.

Note: project-specific filename rules overwrite global rules.

To Manage Storage SettingsTo Manage Storage Settings

1. From the VCC Live menu, select Contact Center > Global settings.
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2. On the Storage tab, set the desired settings.

3. Press Save.

.

Monitoring
Real-time Monitoring

You can monitor user status and inbound/outbound calls in real time.

Tip: add or remove additional information columns by using the  button.

Table of Contents

To Monitor User Status

To Filter User Status

To Monitor Outbound and Inbound Statistics

To Listen Into a Conversation

To Monitor User StatusTo Monitor User Status

From the VCC Live menu, select Monitoring > Real-time monitoring, then refer to the Users pane.

Tip: change the window layout by using the  button.

To Filter User StatusTo Filter User Status

You can filter user status by typing in a name or username in the user textbox, or by using the dropdown lists.

To Monitor Outbound and Inbound StatisticsTo Monitor Outbound and Inbound Statistics

From the VCC Live menu, select Monitoring > Real-time monitoring, then see the Outbound and Inbound

panes.

To Listen Into a ConversationTo Listen Into a Conversation
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Read about this feature in the Silent Coaching and Whispering section.

Call Wallboard

You can track current changes in the number of calls.

Tip: add or remove additional information columns by using the  button.

Table of Contents

To Monitor Call Wallboard

To Monitor Call WallboardTo Monitor Call Wallboard

1. From the VCC Live menu, select Monitoring > Call wallboard .

2. Press the Refresh button to update wallboard, or set a refresh time to specify the frequency of automatic call

wallboard updates.

Inbound Wallboard

You can track current changes in the number of incoming calls.

Tip: add or remove additional information columns by using the  button.

Table of Contents

To Monitor Inbound Wallboard

To Monitor Inbound WallboardTo Monitor Inbound Wallboard

1. From the VCC Live menu, select Monitoring > Inbound wallboard .

2. Press  for filtering options, such as filtering for a specific project's data. You can set a refresh time to specify the

frequency of automatic inbound wallboard updates.

Quota Wallboard

You can track current changes related to your quotas.

Tip: add or remove additional information columns by using the  button.

Table of Contents

To Monitor Quota Wallboard

To Monitor Quota WallboardTo Monitor Quota Wallboard
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1. From the VCC Live menu, select Monitoring > Quota wallboard.

2. Press  for filtering options, such as filterng for a specific project's data. You can set a refresh time to specify the

frequency of automatic quota wallboard updates.

Logs and Statistics
CDR Log

The CDR (Call Detail Record) log includes details of all incoming and outgoing call data for a specific project.

Data includes details such as caller and called contact's name, call time and duration, terminated and

rejected calls, as well as call voice recordings.

Tip: add or remove additional information columns by using the  button.

Table of Contents

To View the CDR Log

To Listen to a Call Recording

To Download a Call Recording

To View the CDR LogTo View the CDR Log

1. Select a project from the project list, then select Logs and statistics > CDR log.

2. Set the time period you need the log for.

3. Optional: press  for more filtering options.

4. Press Search.

To Listen to a Call RecordingTo Listen to a Call Recording

1. Select a project from the project list, then select Logs and statistics > CDR log.

2. Set the time period you need the log for.

3. Optional: press  for more filtering options.

4. Press Search.

5. Hover your mouse over a call record, then press .

To Download a Call RecordingTo Download a Call Recording

1. Select a project from the project list, then select Logs and statistics > CDR log.

2. Set the time period you need the log for.

3. Optional: press  for more filtering options.

4. Press Search.

5. Hover your mouse over a call record, then press .

Chat Log
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The chat log includes all chat data, including transcript.

Tip: Add or remove additional information columns by using the  button.

Table of Contents

To View Chat Log

To View Chat LogTo View Chat Log

1. Select a project from the project list, then select Logs and statistics > Chat log.

2. Set the time interval you need the statistics for.

3. Optional: press  for more filtering options.

4. Press Search.

Email Log

You can view project-specific email log, including the total number of emails sent, email size, direction, and

more.

Table of Contents

To View an SMS Log

To View an SMS LogTo View an SMS Log

1. Select a project from the project list, then select Database > Email list.

2. Set the criteria to filter for emails, then press Search.

Mobile CDR Log

A mobile CDR (Call Detail Record) log includes all detail of incoming and outgoing call data handled via the

VCC Live App for a specific project. Data includes caller and called contact's name, call time and duration,

terminated and rejected calls, as well as call voice recordings.

Tip: add or remove additional information columns by using the  button.

Table of Contents

To View the Mobile CDR Log

To Listen to a Call Recording

To Download a Call Recording

To View the Mobile CDR LogTo View the Mobile CDR Log

1. Select a project from the project list, then select Logs and statistics > Mobile CDR log .
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2. Set the time period you need the log for.

3. Optional: press  for more filtering options.

4. Press Search.

To Listen to a Call RecordingTo Listen to a Call Recording

1. Select a project from the project list, then select Logs and statistics > Mobile CDR log .

2. Set the time period you need the log for.

3. Optional: press  for more filtering options.

4. Press Search.

5. Select a call record, then press .

To Download a Call RecordingTo Download a Call Recording

1. Select a project from the project list, then select Logs and statistics > Mobile CDR log .

2. Set the time period you need the log for.

3. Optional: press  for more filtering options.

4. Press Search.

5. Select a call record, then press .

SMS Log

You can view SMS log for any project, including the total number of SMS sent, template used, results,

calculated costs, and more.

Tip: add or remove additional information columns by using the  button.

Table of Contents

To Check Project-specific SMS Logs

To Check Project-specific SMS LogsTo Check Project-specific SMS Logs

1. Select a project from the project list, then select Logs and statistics > SMS log.

2. Optional: press  for more filtering options.

3. Press Search.

User Activity Log

Administrator and supervisor users can view logs for what activities supervisor users have attempted or

managed to carry out, including log-in requests, setting updates, deletion of a Robinson List entry, etc.

Tip: add or remove additional information columns by using the  button.

Table of Contents
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To Check User Request Activity Log

To Check User Request Activity LogTo Check User Request Activity Log

From the VCC Live menu, select Logs and statistics > User activity log.

User State Log

You can keep track of agents' states to find out, for example when agents are on a call, use a break code, log

in or out, or exceed the allowed break limit.

Tip: add or remove additional information columns by using the  button.

Table of Contents

To Check User State Log

To Check User State LogTo Check User State Log

1. From the VCC Live menu, select Logs and statistics > User state log .

2. Set the criteria to filter for the particular users or groups you require the activity log for, then press Search.

Database Statistics

Get a quick overview of your database.

Table of Contents

To View Database Statistics

To View Database StatisticsTo View Database Statistics

Select a project from the project list, then select Database.

Disposition Statistics

Get an overview of your disposition statistics.

Tip: Add or remove additional information columns by using the  button.

Table of Contents

To Check Disposition Statistics

To Check Disposition StatisticsTo Check Disposition Statistics

1. From the VCC Live menu, select Logs and statistics > Disposition statistics .
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2. Set the time period you need the statistics for.

3. Optional: press  for more filtering options.

4. Press Search.

Global Call Statistics

Get an overview of call statistics for all projects.

Tip: add or remove additional information columns by using the  button.

Table of Contents

To View Call Statistics

To View Call StatisticsTo View Call Statistics

1. From the VCC Live menu, select Logs and statistics > Call statistics.

2. Set the time period you need the statistics for.

3. Optional: press  for more filtering options.

4. Press Search.

Note: multiple calls involving the same record are counted individually.

Global Inbound Statistics

The global inbound statistics menu shows reports for all inbound calls, including SLA (time allowed for

answering calls), total number of calls, currently queuing calls, picked-up-in-time calls, etc.

Tip: add or remove additional information columns by using the  button.

Table of Contents

To Check Global Inbound Statistics

To Check Global Inbound StatisticsTo Check Global Inbound Statistics

1. From the VCC Live menu, select Logs and statistics > Global inbound statistics .

2. Set the time period you need the statistics for.

3. Optional: press  for more filtering options.

4. Press Search.

Project-specific Call Statistics

Project-specific call statistics include all outgoing call data for a specific project.
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Tip: add or remove additional information columns by using the  button.

Table of Contents

To View Project-specific Call Statistics

To View Project-specific Call StatisticsTo View Project-specific Call Statistics

1. Select a project from the project list, then select Logs and statistics > Call statistics.

2. Set the time period you need the statistics for.

3. Optional: press  for more filtering options.

4. Press Search.

Project-specific Inbound Statistics

The project-specific inbound statistics includes all incoming call data handled for a specific project.

Tip: add or remove additional information columns by using the  button.

Table of Contents

To View Project-specific Inbound Statistics

To View Project-specific Inbound StatisticsTo View Project-specific Inbound Statistics

1. Select a project from the project list, then select Logs and statistics > Inbound statistics.

2. Set the time interval you need the statistics for.

3. Optional: press  for more filtering options.

4. Press Search.

Project Independent CDR Search

The project independent CDR search allows you to search CDR (Call Detail Record) logs.

Table of Contents

Overview

To Use Project Independent CDR Search

OverviewOverview
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search criteriasearch criteria descriptiondescription

1. Source Caller's phone number.

2. Destination Called party's phone number.

3. UUID
The unique UUID for an individual

call.

4. Short ID Individual record ID.

5. Agent The agent who handled the call.

6. Date Time interval.

Tip: you can enter multiple numbers (separated by a comma(,), semicolon(;) or linebreak(enter)) in the source

and destination text fields.

To Use Project Independent CDR SearchTo Use Project Independent CDR Search

1. From the VCC Live menu, select Logs and statistics > Project independent CDR search .

2. Enter the desired search criteria.

3. Press Search.

Weekly Inbound Statistics

Get a quick overview of your weekly inbound call statistics, or get tips on the ideal number of operators for

your project based on recent statistics.
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Tip: add or remove additional information columns by using the  button.

Table of Contents

To Check Weekly Inbound Statistics

To Check Weekly Inbound StatisticsTo Check Weekly Inbound Statistics

1. From the VCC Live menu, select Logs and statistics > Weekly inbound statistics.

2. Set the time period you need the statistics for.

3. Optional: press  for more filtering options.

4. Press Search.

Internal Communication
Silent Coaching and Whispering

You can listen into ongoing phone conversations and talk to an agent without the customer hearing. You can

also take part in the phone call.

Note: silent coaching and whispering features are only available when agents are in call state.

Table of Contents

To Send a Message to an Agent

To Listen in to a Phone Call

To Whisper during a Phone Call

To Take Part in a Phone Call

To Exit a Phone Call

To Send a Message to an AgentTo Send a Message to an Agent

1. From the VCC Live menu, select Monitoring > Real-time monitoring, then select a user in the Users pane.

2. Select Actions > Send message.

To Listen in to a Phone CallTo Listen in to a Phone Call

1. From the VCC Live menu, select Monitoring > Real-time monitoring, then select a user in the Users pane.

2. Select the radio button in the Observe column.

To Whisper during a Phone CallTo Whisper during a Phone Call

1. From the VCC Live menu, select Monitoring > Real-time monitoring, then select a user in the Users pane.

2. Select Actions > Tutor mode.
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3. The agent can now hear you without the customer hearing it.

To Take Part in a Phone CallTo Take Part in a Phone Call

1. From the VCC Live menu, select Monitoring > Real-time monitoring, then select a user in the Users pane.

2. Select Actions > Conference.

3. The agent and customer can now hear you.

To Exit a Phone CallTo Exit a Phone Call

1. From the VCC Live menu, select Monitoring > Real-time monitoring, then select a user in the Users pane.

2. Select Actions > Ending monitoring session.

Using the Internal Chat

Internal chat function provides a text-based, real-time communication interface within VCC Live Desk.

Table of Contents

To Use the Internal Chat Function

To Use the Internal Chat FunctionTo Use the Internal Chat Function

1. From the VCC Live menu, select User Management > Chat.

2. Select the To everybody tab to send a chat message to all available users, or to send a message to only one user,

select the user from the users list.

Note: only available users receive messages you send.

Releasing News for Agents

Supervisors can publish multilingual news items within VCC Live Desk, which appear in pop ups on agents'

screens after they log in.

Table of Contents

To Create a News Item for Agents

To Obligate Agents to Read All News

To Create a News Item for AgentsTo Create a News Item for Agents

1. From the VCC Live menu, select User Management > News for agents , then press .

2. Select the Publication date field, then select the desired date and time. Agents will receive the news item at the

specified time.

3. If it is not marked, mark the Active checkbox.

4. Select a language tab depending on the language the news item is in.

5. Select the Subject field, then enter the news item's subject.
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6. Select the editor field, and add the news item you wish to publish. You can customize and format your text using

the formatting toolbar.

7. Press Save.

Note: A news item written in a specific language tab will appear only to those agents who use VCC Live

Desk with the same language settings.

To Obligate Agents to Read All NewsTo Obligate Agents to Read All News

1. From the VCC Live menu, select User Management > News for agents .

2. Mark the Force agents to read news.  checkbox. Agents will be required to open each news item before closing

the News window.

Subscription Management
Checking Your Balance

You can keep track of your account balance, including all your costs such as licence, storage and telco fees.

Table of Contents

To Check Your Balance

To Export Your Balance

To Get a Monthly Summary of Your Balance

To Check Your BalanceTo Check Your Balance

From the VCC Live menu, select Tools > Balance.

To Export Your BalanceTo Export Your Balance

From the VCC Live menu, select Tools > Balance, then press Export.

To Get a Monthly Summary of Your BalanceTo Get a Monthly Summary of Your Balance

From the VCC Live menu, select Tools > Balance, then select the Monthly summary tab.

Restriction Procedure

VCC Live follows an established procedure when payments are overdue. If payments remain outstanding for

an extended period of time, VCC Live may restrict your account.

Restriction LevelsRestriction Levels
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Restriction levelRestriction level DescriptionDescription

Level zero No restriction.

Level one Notice of overdue payment.

Level two
Restricted admin and supervisor

accounts.

Level three Full restriction.

Buying Phone Numbers

You can purchase new displayable and non-displayable phone numbers.

Note: as of now, you can only purchase Hungarian phone numbers.

Table of Contents

To Buy a Phone Number

To Buy a Phone NumberTo Buy a Phone Number

1. From the VCC Live menu, select Tools > Buy a phone number , then press Buy a phone number .

2. Select a country and postal code, then press Next.

3. Select an available phone number, then press Next to order the number.

4. Press Finish.

Creating Pro Forma Requests

This function enables you to create pro forma requests via the VCC Live Desk interface.

Note: The Support Team is no longer able to provide you with pro forma requests.

Table of Contents

To View Pro Forma Requests

To Create a Pro Forma Request

To View Pro Forma RequestsTo View Pro Forma Requests

1. From the VCC Live menu, select Tools > Balance.

2. Select the Pro forma requests  tab.

To Create a Pro Forma RequestTo Create a Pro Forma Request
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1. From the VCC Live menu, select Tools > Balance.

2. Select the Pro forma requests  tab.

3. Enter either a net or gross amount.

4. Press Create a pro forma .

Account Security
Changing Your Password

You can change your password at any time.

Table of Contents

To Change Your Password

To Set Up a Customized Password Policy

To Change Your PasswordTo Change Your Password

1. From the VCC Live menu, select Profile > Change password.

2. In the Current password field, enter your old password.

3. In the Password and Confirm password fields, enter the new password you wish to use.

Tip: press  to find out the password policy, including what type and how many characters are needed.

To Set Up a Customized Password PolicyTo Set Up a Customized Password Policy

Read about this feature in the Using a Password Policy section.

Tip: you can also use two-factor authentication. Find out more in the Using Two-factor Authentication

section.

Using a Password Policy

You can enhance security by defining a password policy, thus requiring passwords used to log in to the VCC

Live Desk to meet a specific minimum level of complexity. You can also set how long passwords remain valid,

time-wise.

Table of Contents

To Select a Predefined Password Policy

To Create a Customized Password Policy

To Select a Predefined Password PolicyTo Select a Predefined Password Policy
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1. From the VCC Live menu, select Tools > Global settings, then select the Security tab.

2. Select a pre-defined setting from the Current profile drop-down list. It can be minimal, normal or hard. Press 

Save.

To Create a Customized Password PolicyTo Create a Customized Password Policy

1. From the VCC Live menu, select Tools > Global settings, then select the Security tab.

2. Select user's setting from the Current profile drop-down list.

3. Set the desired values in each relevant field, then press Save.

Restricting Access Based on IP Addresses

You can restrict access to VCC Live Desk or individual features based on IP addresses. This means that only

users inside the range of IP addresses you enter can access the selected features.

Table of Contents

To Add IP Address to User Right Group

To Add IP Address to User Right GroupTo Add IP Address to User Right Group

1. Create a user right group, add users to it, then select what features you want this group to have access to. Read

about this in the Managing User Right Groups section.

2. From the VCC Live menu, select User Management > Rights.

3. Select a group from the Supervisor user right groups  or Agent user right groups  column.

4. In the Allowed IPs textbox, enter the IP address or range. Only users inside the range of this IP address can access

the rights.

Tip: you can have the system insert your IP address by using the Add own IP button.

Using Two-Factor Authentication

Two-factor authentication provides an additional level of security to VCC Live Desk, by requiring users to

complete a second verification step when logging in to the VCC Live Desk. With two-factor authentication,

logging in requires both your password and an additional verification code you generate using an

authenticator app on your smartphone.

Table of Contents

To Enable Two-factor Authentication

To Disable Two-factor Authentication

To Disable Two-factor Authentication for a Specific User

To Enable Two-factor AuthenticationTo Enable Two-factor Authentication

1. VCC Live Desk: From the VCC Live menu, select Profile > Enable two-factor authentication .

2. On your smartphone: Open Play Store, search for Google Authenticator, download, install, and open the
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application, then using the application, scan the QR code on your computer's display. A 6-digit number should

appear on your smartphone's screen.

3. VCC Live Desk: Enter the 6-digit number in the text field, then press Save.

Warning: When Two-factor authentication is enabled, users cannot sign in to VCC Live Desk without

using the Google Authenticator application. Please take this into consideration when changing

smartphone.

Warning: We recommend using a Wi-Fi connection for downloading the application to avoid data traffic

costs.

To Disable Two-factor AuthenticationTo Disable Two-factor Authentication

1. VCC Live Desk: From the VCC Live menu, select Profile > Disable two-factor authentication .

2. On your smartphone: Open the Google Authenticator application to receive a 6-digit number.

3. VCC Live Desk: Enter the 6-digit number in the text field, then press Save.

To Disable Two-factor Authentication for a Specific UserTo Disable Two-factor Authentication for a Specific User

1. From the VCC Live menu, select User Management > Users.

2. Select a user.

3. In the Default settings pane, unmark the Two-factor authentication checkbox.

Tip: If a user cannot access the Google Authenticator application, for example if a smartphone is lost or

broken, a user with administrator rights can disable Two-factor authentication for any specific user.

Over-the-Phone Payment
Introduction to VCC Live Pay

VCC Live Pay allows your clients and customers to make one-off or recurring payments while talking to an

agent on the phone.
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Note: our IT infrastructure meets the requirements set by PCI DSS (Payment Card Industry Data Security

Standard). This certification is a guarantee that no misuse of card data will occur at any stage of the

payment process. Read more about security in the Security Considerations section.

Table of Contents

Requirements and Important Information

To Deploy VCC Live Pay

Requirements and Important InformationRequirements and Important Information

You must have a VCC Live Premium subscription.

Your telco service provider must support SIP/TLS SRTP protocols.

You must sign a contract with a bank service provider that includes agreements on transaction fees, receiving a

transaction ID, and a two-party payment service. The ID must be shared with us in a secure way (compressed,

encrypted and password protected).

VCC Live Pay implementation may take up to two weeks due to security (PCI DSS) verification.

To Deploy VCC Live PayTo Deploy VCC Live Pay

1. Contact your VCC Live Key Account Manager or our Support Team for details.

2. After the successful implementation of VCC Live Pay, you will receive a training session on how to use the service.

Note: this feature is only available for clients with a VCC Live Premium subscription.

Changing Payment Settings

You can change your project's payment settings, including billing information and more.

Table of Contents

To Access Payment Settings

To Access Payment SettingsTo Access Payment Settings

1. Select a project from the project list, then select VCC Pay.

Checking Transaction History

View a summary of transactions.

Table of Contents

To Check Transaction History
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To Check Transaction HistoryTo Check Transaction History

1. Select a project from the project list, then select VCC Pay > Transaction list .

2. Set the time period you need the transaction history for.

3. Optional: press  for more filtering options.

4. Press Search.

Security Considerations

When customers make a payment using VCC Live Pay, they provide their debit card details via their phone's

keypads. To prevent decoding, DTMFs (dual-tone multi frequency) are filtered when the customers enters

their details. Data is transferred directly to the relevant financial partner, and is not shared with the agent or

disclosed in any way during the procedure.

Note: it may happen that sensitive information is disclosed by a customer to an agent by accident. You can

read about handling information leaks in the To Handle Information Leak  section.

Table of Contents

To Handle Information Leak

To Handle Information LeakTo Handle Information Leak

1. The agent should immediately inform the customer.(1)

2. The agent should let their supervisor know about the incident as soon as possible.

3. You should restrict and limit the number of users who have access to the voice recording. Read about managing

user rights in the Managing User Right Groups section.

4. You should contact your VCC Live representative or our Customer Care team for further support.

(1) Depending on the specific circumstances, the agent may also suggest that the customer change their PIN.

However, this may be unneccessary if card details have not been fully disclosed.

Agent Workspace
Logging in to Projects

The project login screen allows you to select one primary project, and one or more secondary projects. When

you select secondary projects, you will receive calls from those projects as well.

Note: you can only see projects you are assigned to. You need to log in as an agent user to see the project

login screen.

Table of Contents
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To Log in to VCC Live Desk

To Log in to a Project

To Refresh the Project Login Screen

To Log in to VCC Live DeskTo Log in to VCC Live Desk

1. Submit your user name, password and account name.

2. Press Login. The login screen appears.

Tip: a number of customization options are available on the login screen. Read more in the Login Screen

Overview section.

To Log in to a ProjectTo Log in to a Project

1. Mark the radio button beside the project you want to log in to. This will be your primary project.

2. Mark one or more checkboxes next to the projects you want to be your secondary projects.

3. Press Login.

Tip: a number of logs and statistis options are available on the project login screen. Read more about them

in the Logs and Statistics section.

To Refresh the Project Login ScreenTo Refresh the Project Login Screen

1. Press Refresh.

Agent Workspace Overview

From the agent workspace, you can handle calls, emails, tickets, and chat messages.

Tip: read about the admin workspace in the Admin Workspace Overview section.

Note: layouts may differ depending on the dialing mode you use.
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namename descriptiondescription

1. VCC Live menu Access generic settings. Works only from the project login screen.

2. Taskbar
Use tabs to switch between the call, email and ticket, manual dialer, agent browser, and

chat worksheets.

3. Worksheet The interface where you do most of your work.

4. Status bar A bar displaying various kinds of status information.

5. Internal chat
Internal chat function provides a text-based, real-time communication interface within

VCC Live Desk.

6. Volume settings Adjust the volume of system tones, and your or the other party's speech volume.

7. Project login time Total time spent logged into the current project.

8. Call and DTMF

buttons
Carry out DTMF, accept, end, reject and transfer call activities.

9. Status info Used to indicate your status, as well as the time spent in that status.

10. Function keys Open test mode, add a new contact, look up records, log out, or use break codes.

Using Break Codes

When you are taking breaks, you need to use break codes to indicate your status as well as prevent the

system distributing calls to you.
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Table of Contents

To Use a Break Code

To Resume Work

To Use a Break CodeTo Use a Break Code

1. While logged in to a project, press .

2. Select a break code. The pause/resume screen appears.

Note: admins can set up soft and hard limits. When you reach a limit, the color of the pause screen changes

to indicate that you have exceeded the limit.

.

To Resume WorkTo Resume Work

While on the pause/resume screen, press .

Using the Internal Chat

The Internal Chat function provides a text-based, real-time communication interface within VCC Live Desk.

Table of Contents

To Use the Internal Chat Function

To Use the Internal Chat FunctionTo Use the Internal Chat Function

1. Press  to open Internal Chat.

2. Enter your message in the textbox, then press Send.
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Note: only available users receive messages you send.

Using the Agent Browser

The Agent Browser can be accessed by you after login, and is available to you whether you are in a call or

not. Admins can add up to 10 websites to the agent browser.

Tip: we recommend admins add websites that provide useful information for you, such as a company home

page, browser-based CRM system or web-mapping service.

Table of Contents

To Use the Agent Browser

Variables

To Use the Agent BrowserTo Use the Agent Browser

1. Press  on the taskbar to access the browser.

2. Use the navigation buttons to navigate your way around. Press  to return to the original web page, press  to

navigate to the previous page and press  to navigate one page forward.

VariablesVariables

You can use variables in the URL.
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variablevariable descriptiondescription

{agent.username} Agent's username.

{agent.id} Agent's ID.

{project.id} Project's ID.

{agent.custom.}
Represents a custom field's value, only if a custom field is

setup.

Handling Calls

This interface allows you to handle calls. During a call, a datasheet or script is displayed that help you handle

calls using predefined dialogues, talking points, and information sheets. When a call ends, you can add a

disposition to a record to indicate the result of the call.

Table of Contents

Worksheet Overview

To Use the Phone Buttons

To Access the Keypad and Extensions

To Manually Dial a Contact from the Contacts List

To Indicate the Result of a Call Using a Disposition

Worksheet OverviewWorksheet Overview

namename descriptiondescription

1. Callbacks
Records to be called back, for example, the customer asks you to call them

back.

2. Shared callbacks Records to be called back by one of the agents in the project.

3. New clients New contacts that weren't called yet.

4. Other Records that were unavailable.

To Use the Phone ButtonsTo Use the Phone Buttons
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Press  to answer an incoming call.

Press  to end or reject a call.

Press  to forward a call.

Press  to activate the DTMF pad.

To Access the Keypad and ExtensionsTo Access the Keypad and Extensions

1. Press  on the taskbar.

2. Select the Call tab to activate the keypad, select the Call extension tab to access the extensions list or select the 

Call agent tab to access the agent list.

To Manually Dial a Contact from the Contacts ListTo Manually Dial a Contact from the Contacts List

1. Select the contact you wish to call.

2. Press  to place the call.

Note: in projects with predictive dialing mode, the system automatically initiates calls.

To Indicate the Result of a Call Using a DispositionTo Indicate the Result of a Call Using a Disposition

1. In the Dispositions pane, select the Unreached, Reached, or Success tab, then select a disposition depending

on the result of the call.

2. If you select an unreached or callback type disposition, then you need to set a callback date and time.

3. If appropiate, add an optional remark in the text box.

4. Press Save.

Handling Emails and Tickets

VCC Live Desk helps agents handle queries in a centralized ticketing system by converting customer emails

into support tickets.

Table of Contents

To View the Email and Ticket Lists

To View Notification Badges

To Create a New Ticket

To Reply to an Email

To View the Email and Ticket ListsTo View the Email and Ticket Lists

1. Press  on the taskbar to open the email and ticket lists.

2. Press  to view the spam folder, or press  to refresh emails and tickets.
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namename descriptiondescription

Inbound emails New emails.

Open tickets Ongoing tickets that awaits agent's reply.

Waiting tickets
Ongoing tickets that awaits the customer's

reply.

To View Notification BadgesTo View Notification Badges

You can see the number of new emails and open tickets by glancing at the envelope icon on the taskbar.

To Create a New TicketTo Create a New Ticket

1. Press  to create a new ticket.

2. Enter a criteria in the Find Contact pane to one of the text fields to search for a contact.

3. Select a contact in the Assign Contact pane. If there is no result, select New client, then enter a name for the

contact.

4. In the Assign Ticket pane, enter a subject, a remark, then set a deadline.

5. Press Next.

6. Confirm the contact details, then press Assign contact.

7. Enter the subject, compose your message, then press Send.

To Reply to an EmailTo Reply to an Email

1. Once the email and ticket interface is open, select an email.

2. Enter the subject, compose your message, then press Send.

Handling Chat Messages

Chat allows your clients to communicate with you in real time on your website, using a chat interface.
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Table of Contents

Worksheet Overview

To Access Chat Messages

Worksheet OverviewWorksheet Overview

namename descriptiondescription

1. Received

message
Message from the client.

2. Sent message Message you've sent.

3. Reply text field Enter your message, then press Send to send the message.

4. Close button Exit the chat conversation.

5. Spam radio

button
Blocks the sender by IP address.

6. Client

information

Information about the sender, including source website, website language, IP address, and

browser used.

To Access Chat MessagesTo Access Chat Messages

When a website visitor contacts you via chat, the chat interface automatically pops up in VCC Live Desk.

If chat is already open, press  on the taskbar to activate the chat worksheet.

Tutorials
Voice File Tagging Tutorial

Voice file tagging is a powerful function that allows agents to mark specific parts of a conversation during a
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phone call. You can then download the marked parts of the call recording separately using the VCC Live

Archiver software.

In this tutorial, you'll learn how to:

add voice file tag buttons to a datasheet or script

modify voice file name settings for tagged voice files

download voice file extracts using VCC Live Archiver

Read more about our archiver software in the VCC Live Archiver user guide.

Step 1 - Adding Voice File Tag Buttons to a Datasheet or Script

In this step, you'll add two button controls (one for adding a start tag, and one for adding an end tag) to an

existing datasheet or script. These buttons will be used by agents to mark the beginning and end of voice file

extracts.

Let's start by opening a datasheet or script for editing.

1. Log in to VCC Live Desk as an admin user.

2. Select a project from the project list, then select Script editor > Datasheet or Script.

3. Press  to expand the list, then select a datasheet or script for editing. 

We'll add a button control and edit its code, so that an agent can use it to add a start tag during the conversation.

The start tag indicates the beginning of a voice file extract.

4. Drag and drop a Button control from the toolbar to the required location. 

5. Select the button control you just added to view the control's properties located on the right.

6. Enter "Add start tag" in the Label text field. This will be the button's label.

7. Enter "start_tag_button" in the Identifier for code editor  text field. This will be the button's identifier.

8. Press the Edit code button. A text editor software will open. This is where you add the function code to the

button. Insert the following code:

$('page_name','start_tag_button').afterSetData = function() {
 vcc.addVoicefileTag('start_tag',-1, true);
};

9. Save changes, then close the text editor software. 

Let's add another button control, but this time to add an end tag. The end tag indicates the end of a voice file
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extract.

10. Drag and drop a Button control from the toolbar to the required location.

11. Select the button control you just added to see the control's properties located on the right.

12. Enter "Add end tag" in the Label text field. This will be the button's label.

13. Enter "end_tag_button" in the Indetifier for code editor  text field. This will be the button's identifier.

14. Press the Edit code button. A text editor software will open. This is where you add the function code to the

button. Insert the following code:

$('page_name','end_tag_button').afterSetData = function() {
vcc.addVoicefileTag('end_tag',0, true);
};

15. Save changes, then close the text editor software.

16. Press Save and upload to save and activate your datasheet or script.

Step 2 - Modifying Voice File Name Settings for Tagged Voice Files

You need to add a {part} parameter to your voice file name setting. Otherwise, the archiver won't download

the tagged voice file extracts.

1. Log in to VCC Live Desk as an admin user.

2. From the VCC Live menu, select Contact Center > Global settings, then select the Project settings tab.

3. Insert {part}/ at the beginning of the Default voice file filename text field. 

4. Press Save.

Tip: read about voice file name settings in the Downloading and Listening to Call Recordings section.

Step 3 - Downloading Voice File Extracts Using VCC Live Archiver

You need to use the "--parts" switch when executing the archiver to download tagged voice files.

Note: if you don't use this switch, voice file extracts won't be downloaded. Only complete voice files will be

downloaded to the "Complete" folder.

1. Use VCC Live Archiver to download voice file extracts. Read more in the Executing VCC Live Archiver section.

2. To let the application know that you want to download only the tagged voice file extracts, you need to use the --

parts switch. Read more about switches in the Using Switches section.
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For example, to download voice file extracts, from between the "start_tag" and "end_tag" tags to the

"VoiceFileExtracts" folder:

vccla-windows-386.exe --download --parts VoiceFileExtracts:start_tag-end_tag

Quota Tool Tutorial

The quota tool allows you to create surveys, with a set of questions addressed to a specific number of

participants and target groups. Depending on your needs, you can perform statistical studies or surveys

based on participants' age group, gender, location, and more.

Note: This article assumes that you have a basic knowledge of database and script page management in

VCC Live Desk.

In this tutorial, you'll learn how to:

add a cell or edge quota field to your database

create a script quota page

create a completed quota page

create a quota disposition

use the quota worksheet

Step 1 - Adding a Cell or Edge Quota Field to Your Database

In this step, you'll add a quota field to your database. A quota field is an average single parameter field, but

it has the indexed and quota (cell or edge) properties set in the field's setting. This allows the quota system

to know if the required number of participants have been asked to complete the survey.

What's the difference between cell and edge quota fields?

Cell quota: it is used when there is an "and" relation between the requirements set for your quota, for

example, you need to ask 150 women to complete the survey and they must live in Chicago. This means you

need a gender and city/town field in your quota, both marked as cell quota fields, and the survey can only be

completed when the people your agents contact fullfil these requirements.

Edge quota: it is used when there is no required connection between the fields you use.

Warning: you cannot create quota fields in parent projects' database, they must be added before upgrading

a project to a parent project. Parent projects are indicated with a capital "(P)" at the beginning of project

name.

1. Select a project from the project list, then select Database > Fields.

2. Select Create new field.

3. Enter the Unique identifier.

4. Enter the Label. This is the field name that the agent will see.

5. Select Single parameter field type in the Type drop-down list.

6. Select Edge or Cell from the Quota drop-down list.
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7. Mark the Indexed checkbox.

8. Press Create field.

Note: Read more about database fields in the Managing Fields section.

Step 2 - Creating a Script Quota Page

For using quota, the script that contains the questions for your survey must have the right settings. Let's

create a quota script page:

1. Select a project from the project list, then select Script editor.

2. Select Script.

3. Hover your mouse over Datasheet or the Script menu, then press .

4. Enter an ID, label, select the layout properties, then press Save and Close. 

81 VCC LiveVCC Live - Help

+44 20 863 801 69 info@vcc.live vcc.live

https://vcc.live/help/vcc-live-desk/database-management/managing-fields
mailto:info@vcc.live
file:///tmp/vcc.live


5. Expand the Script menu, then select the script you just created.

6. Mark the Quota page checkbox.

7. Add a Radiogroup control from the toolbar.

8. Select the Label tab end enter a name for the control, that appears for the agent.

9. Mark the On the left side of the controller  or Above the controller radio button.

10. Select the Radiogroup tab.

11. In the Field pane, select the quota field you created from the drop-down list.

12. Press Save and upload.

Note: Read about adding controls in the Customizing Datasheets and Scripts section.

Step 3 (Optional) - Creating a Quota Completed Page

When using the quota tool, we distinguish two cases:

Quota with known values: when you already have records with the known values required for your quota,

for example 100 woman who live in New York, and your agent contacts them in order to complete the

survey. In this case, when the quota is completed, the rest of the records are not dialed and they receive the

"Quota" disposition.

Quota with unknown values:  when you have a record database with phone numbers but other unknown

values, but, as you still need to complete the quota, agents enquiring about the other values as they go along

In the latter case, you can create a script quota page that pops up on an agent's screen when the quota goal

is met. This is useful when you're reaching out to people who are not on your database. Again, for example:

you need to ask 100 women living in New York to complete your survey. Your agents start calling the new

numbers from your database, but their location and geneder is unknown, and you only find out this when

calling them. Once the required number of people have been asked, the screen pops up.

1. Select a project from the project list, then select Script editor.

2. Select Script.

3. Hover your mouse over Datasheet or the Script menu, then press .

4. Enter an ID, label (for example, Survey Completed), select the layout properties, then press Save and Close.

5. Expand the Script menu, then select the script you just created.

6. Mark the Quota page checkbox.

7. Add a Text control from the toolbar.
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8. On the Text tab, enter a text that will appear on the page, for example, "Survey Completed".

9. Press Save and upload.

When the quota goal is met, a page pops up on the agent's screen.

Step 4 - Creating a Quota DispositionStep 4 - Creating a Quota Disposition

To complete the quota process, you need to create a quota disposition, for example, Successful Survey.

1. Select a project from the project list, then select Dispositions.

2. Press Add new disposition.

3. Enter a name and set the desired settings. Mark the Quota checkbox.

4. Press Add disposition.

Note: read about dispositions in the Managing Dispositions section.

Step 5 - Using the Quota WorksheetStep 5 - Using the Quota Worksheet

The quota worksheet gives you an insight into the project's quota results, and allows you to set your

requirements, for example the number and properties of the target group needed to complete the survey.

1. Select a project from the project list, then select Database > Quota. 

The pane on the top of the worksheet shows your Edge quotas. The Pane on the downer right shows your Cell

quotas. The pane in the bottom left-hand corner shows your quota fields.

2. To set how many people you need to ask to complete the quota, double-click on the value in the Value set column.

3. To create a connection between your cell quota fields, drag and drop one row below the other field.

Tip: read about tracking current changes related to your quota results in the Quota Wallboard section.
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References
Dialing Modes

A dialing mode can be either automated or manual. In automated mode, it defines how the system selects

records that are to be called. In manual mode, calls are placed manually by an agent. Read about outbound

calls in the Outbound Calls section.

Dialing modeDialing mode ExplanationExplanation

Manual

In Manual mode, the agent selects the next record to be called from the Records list. This mode is

recommended for projects that have long pre-call preparation times. This is the least efficient

dialing mode.

Power

In Power mode, the system automatically initiates as many calls as there are number of available

agents.

When the system successfully reaches a customer, it automatically connects the customer to

an available agent. This mode guarantees that all agents are kept in a call.

If a call is unsuccessful (a customer is unavailable), the system automatically dials the next

record, and the call is saved as a shared callback, without the agent having to do anything.

Predictive

In Predictive mode, the system automatically initiates more calls than number of available agents.

An advanced algorithm takes into consideration the average talk time, number of currently

available agents and percentage of reached records. It ensures the highest agent utilization, with

an average talk time of up to 45 minutes per hour.

OutboundIVR

Outbound IVR is used to automatically establish connections between customers and the system

without involving an agent. This mode includes a voice recording played to clients, reading the

client's balance and payment due date, call direction to an available agent or answering machine

feature, etc.

Inbound Processes

An inbound call consists of processes. A process is a set of actions, functions, automations or conditions. It

allows you to define what happens when a caller reaches out to you. Read about inbound projects in the

Inbound Calls section.

IconIcon ItemItem DescriptionDescription

Timesheet Allows you to schedule a process for a specific date or day.

Macro
A set of inbound processes that you can invoke by using the run macro

command, so that you can use a macro in various timesheets or projects.
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IVR
An interactive voice response menu that allows customers to interact with

your system through the use of DTMF tones inputted via a keypad.

IVR button

Add IVR buttons within an IVR process so that you can assign individual voice

files and processes to those buttons, triggered when a caller presses the

relevant key.

Wrong

number
Defines what happens when a caller inputs a non-existing IVR key.

Timeout Defines what happens when a caller timeouts the IVR (makes no selection).

Queue
Places incoming calls in a queue to be answered after agents finish with their

current calls.

Answering

Machine

Answers calls when agents are busy, so that customers can leave a recorded

message. You need to add a playback item before this process, to let callers

know they can leave a message. Records dealt with in this way are marked

with an Answering Machine disposition.

Playback Plays a set sound file.

Redirect Forwards a call to a phone number.

Dial external

extension
Forwards a call to an extension.

Get digits and

playback

Customers can provide you with data, for example a customer identificaton

number, using a keypad. You can also add a recorded voice file before the

data is inputted. The data is assigned a variable that you can use in other

processes.

Transfering

data
You can refer to variables and forward the data to a specific system via APIs.

Read-back Reads a variable's value back to the customer.

Transfer

(Deprecated)

Can move the menu to a given process based on various rules you set, for

example based on the caller phone number, used variable or process id.

Set variable You can set variables.

Query Data You can assign field values to variables.

Disposition Adds a disposition to the record. No system dispositions can be used.

IconIcon ItemItem DescriptionDescription
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Jump You can use it with labels, and to move to a different process or project.

If
An if formula. You can add up to 5 conditions and also set an ‘IF’ or ‘AND’

relation between them.

Switch
You can add cases to it that will be selected and triggered based on

conditions.

Run macro Triggers a macro.

Cycle You can add this option so that the menu loops until a given condition is met.

Hangup Hangs up the call.

IconIcon ItemItem DescriptionDescription

Types of Controls

The intuitive editor interface allows you to create complex datasheets and scripts by dragging and dropping

controls. Read about using controls in the Customizing Datasheets and Scripts section.
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ControlControl DescriptionDescription

Text Insert formatted text.

Text box Enables users to input text information.

Drop-down list Enables users to choose a value from a list of a pre-defined set of options.

Radiogroup Enables users to choose one of a predefined set of options.

Checkbox
Enables users to select more than one item from a list of a pre-defined set of

options.

Date and time Enables users to select a date and time.

Browser Gives users access to a predefined web page.

Email template Enables users to select an email template to be sent to the record.

List Enables users to select one or more items from a list of a pre-defined set of options.

Combined choice A control that consists of a text box and drop-down list.

Matrix Enables users to choose a value from a list of a pre-defined set of options.

Button Enables users to trigger a predefined task set up by pressing a virtual button.

Sound
Enables users to play a voice file during a phone call. Can be heard by the other

party.

Box Used to contain and group different type of controls.

Chart Used to create multiple boxes to contain and group various types of controls.

Placeholder Used as a line break to divide groups of controls.

VCC Pay Allows agents to initialize one-off or recurring over-the-phone payments.

User States

User states indicate the system state of individual agents. Read about monitoring user states in the User

State Log section.
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User sateUser sate DescriptionDescription

Afterwork
Afterwork includes all tasks agents handle after a call ended, including selecting a disposition,

updating CRM information, writing remarks, and more.

Available Agents are available to receive calls.

Call Agent is in call.

Prework
Prework includes all tasks agents handle before a call connects, including updating CRM

information, writing remarks, and more.

Ringing The called party has not answered the call yet.

Unavailable Agent is logged in to the VCC Live Desk, but is not logged in to a project.

Waiting for Call Connecting agent to the other party.

Waiting for

Recall

A state before agent is moved to available state. The system checks if the agent has any

callbacks.

Note: the system does not route calls to agents in afterwork, call, prework, ringing, unavailable, waiting for

call, and waiting for recall states.

Voice File Name Parameters

You can define voice filenames using various parameters. Read about call recordings in the Downloading and

Listening to Call Recordings section.

RequirementsRequirements

A parameter needs to be inserted between {curly brackets}.

Parameters must be separated with an underscore: _.

Special characters such as ":*?<>|" are replaced with an underscore: _.

Fix components in names must be inserted without curly brackets.

Parameter SheetParameter Sheet
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ParameterParameter MeaningMeaning Use asUse as

id client identifier {id}

project.name project name {project.name}

project.id project identifier in your database {project.id}

starttime time when call started

default format {starttime},

shortened date format (yy-mm-dd)

{starttime:Dm-%d},

shortened date format without hour,

minutes, seconds and hyphen {starttime:m%d},

full format without hypens

(yearmonthdayhourminutesecond)

{starttime:DmHS}

direction call direction (outbound or inbound) {direction}

disposition.name disposition name belonging to the call {disposition.name}

disposition.exportname
disposition export name belonging to

the call
{disposition.exportname}

field.<fieldname>
any client data belonging to the

recorded call (number of fields)
eg. {field.name} = customer name

agent.username call handler's username {agent.username}

source phone number belonging to the call {source}

destination called phone number {destination}

disposition.description disposition description {disposition.description}

disposition.reach disposition qualification {disposition.reach}

disposition.id disposition {disposition.id}

uuid call identifier {uuid}

part
defines voice file part's folder name and

the part's name
{part}

agent.custom.

<fieldname>

custom agent identifier belonging to the

voice file, and added to the agent

if you have eg. a property field, than:

{agent.custom.property}
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FAQ
Handling Calls FAQ

You've got a question? We've got the answer! This article attempts to answer some of the most frequently

asked questions relating to call handling.

Table of Contents

Where to find call recordings?

Why no call recording is available?

How to download all call recordings at once?

How long do VCC Live servers store call recordings?

Where to find call recordings?Where to find call recordings?

Read about listening to call recordings in the To Listen to a Call Recording section.

Why no call recording is available?Why no call recording is available?

The call recording function may be disabled, or the recording you are looking for has been deleted. See To

Enable or Disable Call Recording.

How to download all call recordings at once?How to download all call recordings at once?

You can use the VCC Live Archiver console application to archive and download call recordings.

How long do VCC Live servers store call recordings?How long do VCC Live servers store call recordings?

You can set how long voice files are stored. See To Manage Storage Settings.

Logging In FAQ

You've got a question? We've got the answer! This article attempts to answer some of the most frequently

asked questions relating to login issues.

Table of Contents

"Your account may be restricted. Please contact Support."

"Connection error. Check your network settings."

Why won't VCC Live Desk open, despite clicking on its shortcut icon?

"Your account may be restricted. Please contact Support.""Your account may be restricted. Please contact Support."

Your account may be restricted if payments remain outstanding for an extended period of time. See

Restriction Procedure.

"Connection error. Check your network settings.""Connection error. Check your network settings."

Your firewall or antivirus software may prevent VCC Live Desk connecting to the network. Make sure no
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antivirus software is blocking the connection. See Firewall Settings section for firwall requirements.

Why won't VCC Live Desk open, despite clicking on its shortcut icon?Why won't VCC Live Desk open, despite clicking on its shortcut icon?

The application may be running already, but its window might get stuck off-screen. To resolve this issue:

1. Double-click on the VCC Live Desk icon on the taskbar. It ensures that the off-screen window is selected as the

active window.

2. Press and hold the shift key on your keyboard, then right-click on the VCC Live Desk icon on the taskbar.

3. Select Move.

4. Press the arrow keys on your keyboard to move the window.

5. Continue moving the window until it appears on your screen.

Note: This method works only on computers running Microsoft Windows.

The VCC Live Desk application may have failed to open. To see if the application is running in the background,

open Task Manager:

1. Press Ctrl+Alt+Del on your keyboard.

2. Select Task Manager.

3. Look for VCC Live Desk on the list.

Note: This method works only on computers running Microsoft Windows.

If none of the suggestion above worked.

Restart your computer.

Contact Support.

Managing Database FAQ

You've got a question? We've got the answer! This article attempts to answer some of the most frequently

asked questions relating to database management.

Table of Contents

How to import records into a database?

"Header must contain 1-60 characters!"

The status of the database import seems to be stuck

How to import records into a database?How to import records into a database?

Read about importing records in the Importing Records or Updating Databases section.

"Header must contain 1-60 characters!""Header must contain 1-60 characters!"

Make sure that the import file format requirements are met. If so, consider creating a new import file, as the

one you are trying to import may be corrupt. See Updating Databases.

91 VCC LiveVCC Live - Help

+44 20 863 801 69 info@vcc.live vcc.live

https://vcc.live/help/vcc-live-desk/installation-and-activation/firewall-settings
https://vcc.live#how-to-import-records-into-a-database?
https://vcc.live#
https://vcc.live#the-status-of-the-database-import-seems-to-be-stuck
https://vcc.live/help/vcc-live-desk/database-management/importing-records
https://vcc.live/help/vcc-live-desk/database-management/updating-database
https://vcc.live/help/vcc-live-desk/database-management/updating-database
mailto:info@vcc.live
file:///tmp/vcc.live


The status of the database import seems to be stuckThe status of the database import seems to be stuck

Make sure that the import file format requirements are met. The most common reasons include using invalid

characters or whitespaces. See Updating Databases.

Managing Projects FAQ

You've got a question? We've got the answer! This article attempts to answer some of the most frequently

asked questions relating to managing projects.

Table of Contents

How to activate projects?

How to inactivate projects?

Why is there a start and end date for a project?

What does the number next to the project name mean?

Project has disappeared from the project list.

How to activate projects?How to activate projects?

Read more about activating projects in the To Activate or Deactivate a Project  section.

How to inactivate projects?How to inactivate projects?

You can inactive projects you don’t wish to use. See To Activate or Deactivate a Project .

Why is there a start and end date for a project?Why is there a start and end date for a project?

Any project with dates outside the time period you set will not be visible to agents. Callbacks outside this

time period can also not be set. See To Set a Start and End Date for a Project .

What does the number next to the project name mean?What does the number next to the project name mean?

It’s the project’s identification number (project ID). It helps finding a specific project when searching projects.

Project has disappeared from the project list.Project has disappeared from the project list.

Make sure the project search bar is empty.

Make sure that the project start and end date is correct and is not outside the set period.

You may have no longer access to the project. See Managing Teams and Assigning Agents to a Project.

Managing Users FAQ

You've got a question? We've got the answer! This article attempts to answer some of the most frequently

asked questions relating to user management.

Table of Contents

How to create a new user?

How can I delete users?
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How to create a new user?How to create a new user?

Read about user management in the Managing Users section.

How can I delete users?How can I delete users?

In order to preserve statistics data, users cannot be permanently deleted. You can inactive users instead.

Inactive users are marked as inactive in logs and statistics. See To Activate or Inactivate a User.

VCC Live Archiver
This user guide leads you through the setup of VCC Live Archiver.

About This User Guide
Introduction to VCC Live Archiver

VCC Live Archiver is a console application that is initiated from a command line. It can be used to archive and

download call recordings from VCC Live Desk.

Why Record Phone Calls?Why Record Phone Calls?

You can analyze and use recordings to improve your agents' skills

A misunderstood or forgotten detail can be easily spotted

A verbal agreement or contract can be retrieved

You can use recordings to help defend your company during any litigation proceedings

General Information

Thank you for choosing VCC Live, the innovative cloud-based contact center solution.

This user guide leads you through the setup and features of VCC Live Archiver. Whether you are a new or

experienced user, we have you covered with this user guide. It covers all available features of the product.

To Print This DocumentTo Print This Document
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We are always looking to make the VCC Live experience even better for our users, so we regularly release

software updates, which may include general improvements, bug fixes, and new features. Due to these

regular updates, we also update this user guide every week, thus making printed versions quickly outdated.

Please take this into account before printing any copies of this document. It may also help protect the

environment.

You can download our user guides in PDF format here:

https://vcc.live/help

To Leave FeedbackTo Leave Feedback

We constantly strive to bring the best support experience to our clients. Please use the form below to send

us your feedback, comments, and suggestions about this user guide.

Legal Information

This user guide is published by VCC Live Group Zrt., without any warranty. Changes to this document

necessitated by clerical errors, inaccuracies, or feature updates, may be made by the publisher at any time

and without prior notice. Illustrations and screenshots are for figurative purposes only, and may not

accurately represent the current state of the software. The text items in screenshots are from the English

user interface. Features and interface appearance on your screen may differ from the description in this user

guide. Details included in the screenshots including names, phone numbers, business names or addresses are

fictitious. Any similarity to actual persons, living or dead, is coincidental. It is forbidden to confer, distribute

or reproduce any of the figures, texts, illustrations, screenshots, information or other contents of this

document in any form. Any usage of these contents in any form other than personal use is only possible with

the prior written permission of VCC Live Group Zrt.

All third party software and company names mentioned herein are the trademarks or registered trademarks

of their respective owners. All other trademarks are property of their respective owners.

Google Play and the Google Play logo are trademarks of Google LLC.

To learn more about VCC Live, visit our website: https://vcc.live/

© 2018 VCC Live. All rights reserved.

Explanation of Symbols

Note TypesNote Types
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typetype descriptiondescription

tip Useful information.

note Important information.

warning
A situation which, if not avoided, could result in data

loss.

Mouse ClicksMouse Clicks

Using the Application
Firewall Settings

An overview of firewall settings required for your copy of VCC Live Archiver to communicate seamlessly

with our servers.

sourcesource destinationdestination(1)(1) portport protocolprotocol

any data center IP range 443/TCP HTTPS

any data center IP range 5060/TCP, UDP SIP(2)

any data center IP range 5061/TCP SIP-TLS(3)

any data center IP range 10000-20000/UDP RTP / SRTP

(1) Use a data center IP range.

(2) Unsecured SIP communication, use a SIP-TLS instead.

(3) If you use a restricted VoIP connection, the 5061 TCP connections need to be opened.

Data Center IP Ranges
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data centerdata center IP rangeIP range

hu1 194.38.106.64/26

hu2 193.68.62.192/26

ke1 62.12.118.64/27

au1 108.61.213.28/32

Example of using hu1 hosting

sourcesource destinationdestination portport

any 194.38.106.64/26 443/TCP

any 194.38.106.64/26 5060/TCP, UDP

any 194.38.106.64/26 5061/TCP

any 194.38.106.64/26 10000-20000/UDP

Creating a Token

In order to archive and download call recordings from VCC Live Desk using VCC Live Archiver, you need to

connect the two applications. This includes registering your IP address(es) and generating a unique token in

VCC Live Desk.

Table of Contents

To Create a Token

To Set up VCC Live Archiver

To Create a TokenTo Create a Token

1. VCC Live Desk: from the VCC Live menu, select Contact Center > Global settings.

2. Select Database API tab.

3. In the IP filter settings  textbox, insert the IP address, IP range or domain from where you want to access VCC

Live Archiver.   

 

4. Press New token button to create a new token. You may need to scroll down to see the button.
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5. Enter an application name. Press Generate token button to generate your token.

6. Make sure to write down this token, for example, by copy-pasting it to your clipboard, notepad or a text editor

software.

Warning: once you close the Generate new token dialog box, you won't be able to return to it to make

changes or get your token again. Therefore, ensure you make a note of your token before closing this dialog

window.

To Set up VCC Live ArchiverTo Set up VCC Live Archiver

You are now ready to set up VCC Live Archiver. Read about the setup procedure in the Setting up VCC Live

Archiver section.

Setting Up VCC Live Archiver

VCC Live Archiver is a console application that is initiated from a command line. It does not require

installation.

Table of Contents

To Download VCC Live Archiver

To Configure VCC Live Archiver

To Set a Filename Rule

To Execute VCC Live Archiver

To Download VCC Live ArchiverTo Download VCC Live Archiver

1. Visit our download site to download the application.

2. Select the right version for your operating system, then press Download.

To Configure VCC Live ArchiverTo Configure VCC Live Archiver

1. Create folders where you want to download call recordings and log files.

2. Launch VCC Live Archiver.
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3. In the CUSTOMER line, enter the desired information. Press enter.

4. In the PASSWORD line, enter the token key you have already generated in VCC Live Desk. You can insert it by

copying the token from the Generated token field in VCC Live Desk, and then insert it here using your mouse's

right button. Press enter.

5. In the VOICE_FILE_DIR line, insert a path to a location where you want to store your voice files. The path or

folder's name cannot contain spaces or any special characters. Press enter.

6. In the MOBIL_VOICE_FILE_DIR line, insert a path to a location where you want to store the voice files recorded

using your phone. Press enter.

7. In the IGNORE_BEFORE line, specify a date. Only recordings created after this date will be downloaded. Press

enter.

8. In the LOG_FILE_DIR line, insert a path to a location where you want to store the log files. Press enter.

Note: configuration parameters are stored in an .env file, which can be found in the same folder where you

launched VCC Live Archiver from. It can be edited using a text processor application.

To Set a Filename RuleTo Set a Filename Rule

Read about configuring filename rules in the To Set a Global Filename Rule section.

Note: The application does not start archiving files if it finds downloaded voice files with the same name. It

sends an email to the supervisor about details of the unsuccessful archiving, such as the filename, projectID

and uuid. Technical notifications must be enabled.

To Execute VCC Live ArchiverTo Execute VCC Live Archiver

You are now ready to execute VCC Live Archiver. Read about the procedure in the Executing VCC Live Archiver

section.

Executing VCC Live Archiver

You can execute VCC Live Archiver from a command line.
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Tip: We recommend using Windows Task Scheduler or Linux Cron to schedule VCC Live Archiver to

run periodically at fixed times, for example, at night.

Table of Contents

To Execute VCC Live Archiver from Windows Prompt

To Execute VCC Live Archiver from Linux Shell

To Use Switches

To Execute VCC Live Archiver from Windows PromptTo Execute VCC Live Archiver from Windows Prompt

1. Launch cmd.exe.

2. Change directoy to the folder where the VCC Live Archiver executable file is located using the "CD" command. For

example, enter "CD C:\Users\rachel.smith\Downloads". Press enter.

3. Enter the name of the executable file. This can be "vccla-windows-386.exe" or "vccla-windows-amd64.exe"

depending on the version you downloaded.

1. Optional: after the previous step, enter a whitespace, then a switch.

2. Press enter.

To Execute VCC Live Archiver from Linux ShellTo Execute VCC Live Archiver from Linux Shell

1. Launch the application from Linux Shell using the "# ./vccla-linux-386" or "# ./vccla-linux-amd64" command.

2. Optional: after the previous step, enter a whitespace, then one or more switch.

3. Press Enter.

To Use SwitchesTo Use Switches

Note: you can use switches to modify the default behavior of VCC Live Archiver. Read about switches in

the Using Switches section.

Using Switches

You can use switches to modify the default behavior of VCC Live Archiver.
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Note: default behavior: if a file has already been downloaded, then the file is marked as archived and will

not be downloaded again.

switchswitch descriptiondescription

‑v Version information.

‑‑dry-run Downloaded voice files are not marked as archived.

‑‑download
Default behavior is ignored: voice files are downloaded whether they are marked as archived or

not, and downloaded files will not be marked as archived.

‑‑parts Requirement to download tagged voice file parts.

‑‑from Download voice files from this date (if not used, the previous day's recordings are downloaded).

‑‑to Download voice files until this date (if not used, the previous day's recordings are downloaded).

‑‑projectid Download voice files from only the given project (optional).

Examples of Using Switches in Windows Prompt

To show the version:

vccla-windows-386.exe -v

To download all voice files created between 2017-01-01 and 2017-01-31:

vccla-windows-386.exe --download --from 2017-01-01 --to 2017-01-31

To download all voice files created between 2017-01-01 and 2017-01-31 in the project with ID number 123:

vccla-windows-386.exe --download --from 2017/01/01 --to 2017/01/31 --projectid 123

To download voice file extracts, from between the "start_tag" and "end_tag" tags to the "VoiceFileParts"

folder:

vccla-windows-386.exe --download --parts VoiceFileParts:start_tag-end_tag

To download voice file extracts, from between the "ConfirmingDetails" and "EndofConfirmation" tags,

recorded in July 2017, from the project with ID number 123 to the "VoiceFileExtracts" folder:

vccla-windows-386.exe --download --from 2017/07/01 --to 2017/07/31 --projectid 123 --parts V
oiceFileExtracts:ConfirmingDetails-EndofConfirmation
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Examples for Using Switches in Linux Shell

To show the version:

# ./vccla-linux-386 -v

To download all voice files created between 2017-01-01 and 2017-01-31:

# ./vccla-linux-386 --download --from 2017-01-01 --to 2017-01-31

To download all voice files created between 2017-01-01 and 2017-01-31 in the project with ID number 123:

# ./vccla-linux-386 --download --from 2017/01/01 --to 2017/01/31 --projectid 123

To download voice file parts, from between the "start_tag" and "end_tag" tags to the "VoiceFileParts" folder:

# ./vccla-linux-386 --download --parts VoiceFileParts:start_tag-end_tag

To download voice file extracts, from between the "ConfirmingDetails" and "EndofConfirmation" tags,

recorded in July 2017, from the project with ID number 123 to the "VoiceFileExtracts" folder:

# ./vccla-linux-386 --download --from 2017/07/01 --to 2017/07/31 --projectid 123 --parts Vo
iceFileExtracts:ConfirmingDetails-EndofConfirmation

VCC Live App
This user guide leads you through the setup and features of VCC Live App.

About This User Guide
Introduction to VCC Live App

VCC Live App is a smartphone application that enables you to give customers support on-the-move. Calls can

be marked as business-related or personal calls. Business related inbound and outbound calls made,

received and answered can be registered in the assigned project. You can also indicate the result of calls

using dispositions.
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General Information

Thank you for choosing VCC Live, the innovative cloud-based contact center solution.

This user guide leads you through the setup and features of VCC Live App. Whether you are a new or

experienced user, we have you covered with this user guide. It covers all available features of the product.

Note: the availability of the application depends on which package you have purchased.

To Print This DocumentTo Print This Document

We are always looking to make the VCC Live experience even better for our users, so we regularly release

software updates, which may include general improvements, bug fixes, and new features. Due to these

regular updates, we also update this user guide every week, thus making printed versions quickly outdated.

Please take this into account before printing any copies of this document. It may also help protect the

environment.

You can download our user guides in PDF format here:

https://vcc.live/help

To Leave FeedbackTo Leave Feedback

We constantly strive to bring the best support experience to our clients. Please use the form below to send

us your feedback, comments, and suggestions about this user guide.

Legal Information

This user guide is published by VCC Live Group Zrt., without any warranty. Changes to this document

necessitated by clerical errors, inaccuracies, or feature updates, may be made by the publisher at any time
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and without prior notice. Illustrations and screenshots are for figurative purposes only, and may not

accurately represent the current state of the software. The text items in screenshots are from the English

user interface. Features and interface appearance on your screen may differ from the description in this user

guide. Details included in the screenshots including names, phone numbers, business names or addresses are

fictitious. Any similarity to actual persons, living or dead, is coincidental. It is forbidden to confer, distribute

or reproduce any of the figures, texts, illustrations, screenshots, information or other contents of this

document in any form. Any usage of these contents in any form other than personal use is only possible with

the prior written permission of VCC Live Group Zrt.

All third party software and company names mentioned herein are the trademarks or registered trademarks

of their respective owners. All other trademarks are property of their respective owners.

Google Play and the Google Play logo are trademarks of Google LLC.

To learn more about VCC Live, visit our website: https://vcc.live/

© 2018 VCC Live. All rights reserved.

Touch Gestures and Symbols

Note TypesNote Types

typetype descriptiondescription

tip Useful information.

note Important information.

warning
A situation which, if not avoided, could result in data

loss.

Touch GesturesTouch Gestures

Tap

To select an item, briefly touch screen with fingertip.

Swipe

To roll content upwards or downwards, brush screen with fingertip.

Flick

To scroll or pan content, quickly brush screen with fingertip.

Using the Application
Downloading the Application

You can download and activate VCC Live App on your Android smartphone. A license must be purchased

separately.
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Table of Contents

System Requirements

To Download VCC Live App

System RequirementsSystem Requirements

Android version: 4.3 and up

Permissions: Accessing contacts, files, photos, media. Making and managing phone calls, using microphone.

To Download VCC Live AppTo Download VCC Live App

1. On your smartphone: Open Play Store.

2. Search for VCC Live Mobile App.

3. Download and install the application.

Note: We recommend using a Wi-Fi connection for downloading the application to avoid data traffic costs.

Setup and Login

Before users can log into the application, you must give them permission via the desktop interface. You can

specify which phone number the VCC Live App mobile app user can be reached on, as well as which project

calls handled via the mobile application are registered.

Table of Contents

To Set Up VCC Live App for a User

To Select Dispositions to Use in the Application

To Log in to VCC Live App

To Log in as a Different User

To Set Up VCC Live App for a UserTo Set Up VCC Live App for a User

1. From the VCC Live menu, select User Management > Users.

2. Select a user you want to set up VCC Live App for.

3. In the Mobile Application pane, select a project from the Project drop-down list.
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4. Enter the phone number of the mobile device VCC Live App is installed on.

5. Press Save.

Note: calls handled via the mobile app are logged in the project you select.

To Select Dispositions to Use in the ApplicationTo Select Dispositions to Use in the Application

1. Select a project from the project list, then select Dispositions.

2. Select a disposition you want agents to use in the application, then mark the Enabled in mobile app  checkbox.

3. Press Modify disposition.

To Log in to VCC Live AppTo Log in to VCC Live App

1. On your smartphone: Open Virtual Call Center .

2. Press Allow to grant the application permission to the required features and information.

3. A setup wizard appears. Press Next.

4. Read the EULA carefully. If you agree with the conditions, mark the I agree with EULA checkbox, then press Next.

5. Submit your user name, account name and password, then press Next.

6. The application starts syncing your database. Once finished, press Finish.

Note: the application uses a foreground service to ensure that your business calls are logged and

dispositions can be used, even when the application is not displayed.

To Log in as a Different UserTo Log in as a Different User

1. Tap  > Account settings.

2. Enter login details.

3. Tap Save.
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Modifying Settings

You can modify your application preferences.

Table of Contents

To Open or Close Settings

To Enable or Disable Syncing Call Details

To Set Disposition Behavior

To Enable or Disable Recording Voice Files

To Disable Syncing Voice Files via Mobile Data Plan

Number Assignment Settings

To Set Number Assignment Behavior

To Set Numbers in Your Contact List As Business or Private

To Modify Private Numbers List

To Modify Business Numbers List

To Open or Close SettingsTo Open or Close Settings

Tap  to open settings.

Tap the greyed out area to close settings.

To Enable or Disable Syncing Call DetailsTo Enable or Disable Syncing Call Details

1. Tap .

2. Tap  to enable or disable syncing.

Warning: You need to be connected to a WiFi network to sync data.

To Set Disposition BehaviorTo Set Disposition Behavior
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1. Tap  > Call deduction.

2. Tap the drop-down list, then select an option.

3. Mark the radio button beside one of the options to set the behavior.

To Enable or Disable Recording Voice FilesTo Enable or Disable Recording Voice Files

1. Tap  > Sound recording.

2. Tap  to enable or disable voice file recording.

To Disable Syncing Voice Files via Mobile Data PlanTo Disable Syncing Voice Files via Mobile Data Plan

1. Tap  > Sound recording.

2. Mark the radio button beside Only on WiFi.

Number Assignment Settings

You can mark contacts and phone numbers as Business or Private. Calls involving Private numbers will not

be logged and registered in your project. You can set each number from your contact list manually or decide

after a call.

To Set Number Assignment BehaviorTo Set Number Assignment Behavior

1. Tap  > Unassigned.

2. Select an option.

optionoption descriptiondescription

Ask after call Decide upon hang up.

Set as business-

related
Mark all calls as business-related.

Set as private
Mark all calls as private. The call will not be registered in your project, nor you can add a

disposition.

Tip: if you use your smartphone for business purposes only, we recommeng using the Set as business-

related option.

To Set Numbers in Your Contact List As Business or PrivateTo Set Numbers in Your Contact List As Business or Private

1. Tap  > Assign numbers > Unassigned tab.

2. Tap the phone numbers you want to assign.

3. Tap Business or Private.
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To Modify Private Numbers ListTo Modify Private Numbers List

1. Tap  > Assign numbers > Private tab.

2. Tap the phone numbers you want to reassign.

3. Tap Business or Unassigned.

To Modify Business Numbers ListTo Modify Business Numbers List

1. Tap  > Assign numbers > Business tab.

2. Tap the phone numbers you want to reassign.

3. Tap Unassigned or Private.

Using the Application

Upon finishing a call, you can mark the number or contact as personal or business related, save new numbers

as a contact, indicate the result of call using a disposition, add notes and set a callback date.

Note: the application uses a foreground service to ensure that your business calls are logged and

dispositions can be used, even when the application is not displayed.

Table of Contents

Overview

To Handle Calls

To Initiate a Call from the Callbacks Tab

To Refresh View

OverviewOverview
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Tip: glance at the  badge to find out how many callbacks and records with no disposition you have.

To Handle CallsTo Handle Calls

1. Hang up the call or wait until it ends.

2. Mark the call as personal or business-related. Unsaved numbers can be added to your contacts.

3. Tap to add a note, disposition and to set a call back date and time. Tap Save or Later.

Note: You can go through each of your existing contacts to mark them as Business or Private, set it

manually after finishing each call, or set a default option. Read more in the Number Assignement Settings

section.

To Initiate a Call from the Callbacks TabTo Initiate a Call from the Callbacks Tab

Tap the number you want to call.

To Refresh ViewTo Refresh View

Swipe down from the top of the list to refresh content.
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